Rispondi 
autohelm 1000 - suona continuamente
Autore Messaggio
cabra Offline
Nuovo Amico del Forum

Messaggi: 57
Registrato: Jun 2009 Online
Messaggio: #1
autohelm 1000 - suona continuamente
Ciao a tutti,
ho provato ad accendere un vecchio autopilota autohelm 1000.
Quando lo collego all'alimentazione inizia a suonare ininterrottamente.
Anche premendo un qualsiasi tasto non smette.
Idee?

grazie
(Questo messaggio è stato modificato l'ultima volta il: 18-04-2018 12:07 da admin.)
12-04-2018 21:53
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
EC Online
Nuovo Amico del Forum

Messaggi: 714
Registrato: Aug 2015 Online
Messaggio: #2
RE: autohelm 1000
Stacca l'alimentazione 89
Scusa non ho resistito.
12-04-2018 21:57
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 6.555
Registrato: Nov 2008 Online
Messaggio: #3
RE: autohelm 1000
Secondo quanto dice Raymarine Questo contenuto non e' visualizzabile da te Ospite. Se vuoi vederlo, REGISTRATI QUI . parrebbe un problema di cortocircuiti o dispersioni interne, proverei ad aprirlo e ad asciugarlo con cura sperando si tratti solo di umidita' accumulata nel periodo di inattivita'.
12-04-2018 23:06
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
cabra Offline
Nuovo Amico del Forum

Messaggi: 57
Registrato: Jun 2009 Online
Messaggio: #4
RE: autohelm 1000
Grazie per l'indicazione. Proverò a smontarlo per vedere se c'è qualcosa di evidente.
13-04-2018 11:27
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
cabra Offline
Nuovo Amico del Forum

Messaggi: 57
Registrato: Jun 2009 Online
Messaggio: #5
RE: autohelm 1000
Purtroppo dopo averlo smontato, circuiti e connessioni sembrano come nuove. Nessuna infiltrazione o segni di contatti ossidati.
14-04-2018 21:18
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
oudeis Offline
Vecio AdV

Messaggi: 8.220
Registrato: Mar 2012 Online
Messaggio: #6
RE: autohelm 1000
A memoria suonava quando a fine corsa o bloccato per qualche anomalia.
Hai provato a girarlo dx-sx?

Timore di vita frugale induce molti a vita piena di timore.
(Porfirio)
(Questo messaggio è stato modificato l'ultima volta il: 18-04-2018 12:06 da admin.)
14-04-2018 21:23
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Tomasvela Offline
Nuovo Amico del Forum

Messaggi: 188
Registrato: Jul 2011 Online
Messaggio: #7
RE: autohelm 1000
La vedo dura, il tasto stanby dovrebbe bloccare tutto, se non lo fa ce qualcosa di eletronico che non funziona, prova a controllare i contatti della bussola, sono generalmente i più delicati in questi autopilota
15-04-2018 07:19
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 6.555
Registrato: Nov 2008 Online
Messaggio: #8
RE: autohelm 1000
Quanto e' vecchio quell'autopilota ?
In pratica e' un "Autohelm 1000" o un "ST1000" o un "ST1000+" ?
Si distinguono dal fatto che il primo ha un commutatore e una manopolina per la bussola mentre il secondo ha una pulsantiera e il terzo oltre alla pulsantiera ha un piccolo display.
Comunque una misura della tensione di alimentazione a questo punto e' doverosa (davo per scontato che fosse gia' stata fatta) e va' eseguita proprio sui morsetti di collegamento, non sulle batterie, per verificare che non ci siano ossidazioni e cattivi contatti sul cavo.
Qualcuno aveva gia' avuto problemi simili e ne aveva parlato
http://forum.amicidellavela.it/showthread.php?tid=85959 .

Se anche l'alimentazione e' buona, il pistone non e' bloccato e l'apparecchio e' del tipo piu' recente (il "plus") si puo' tentare un "reset di fabbrica" entrando in "dealer calibration" seguendo la modalita' qui indicata:
Questo contenuto non e' visualizzabile da te Ospite. Se vuoi vederlo, REGISTRATI QUI .
15-04-2018 10:51
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Alberto Carloni Offline
Nuovo Amico del Forum

Messaggi: 55
Registrato: Sep 2013 Online
Messaggio: #9
RE: autohelm 1000
Ciao, forse posso darti una mano raccontandomi la mia esperienza con lo stesso autopilota. Una volta in barca mi è caduto rovinosamente in pozzatto. Da lì in poi ha iniziato a fischiare di continuo (con luce rossa accesa). Il fischio smetteva solo quando lo staccavo dall'alimentazione. L'ho aperto e meccanicamente sembrava andare bene. Ho smontato la scheda elettronica e sembrava tutto a posto fino a che non mi sono accorto che vicino alla bussola, vi era un ccomponenete cilindrico viola che, al tatto sembrava molto "ballerino". L'ho fatto vedere ad un mio amico che mi ha detto che tale cilindro era un condensatore. L'ha risaldato (stagnato) e l'autopilota è rinato. Non riesco a farti vedere le foto del particolare perchè le ho su whastup. Se mi dai il tuo numero provo a mandartele
Saluti
Alberto
16-04-2018 18:15
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
cabra Offline
Nuovo Amico del Forum

Messaggi: 57
Registrato: Jun 2009 Online
Messaggio: #10
RE: autohelm 1000 - suona continuamente
(15-04-2018 10:51)IanSolo Ha scritto:  Quanto e' vecchio quell'autopilota ?
In pratica e' un "Autohelm 1000" o un "ST1000" o un "ST1000+" ?
Si distinguono dal fatto che il primo ha un commutatore e una manopolina per la bussola mentre il secondo ha una pulsantiera e il terzo oltre alla pulsantiera ha un piccolo display.
Comunque una misura della tensione di alimentazione a questo punto e' doverosa (davo per scontato che fosse gia' stata fatta) e va' eseguita proprio sui morsetti di collegamento, non sulle batterie, per verificare che non ci siano ossidazioni e cattivi contatti sul cavo.
Qualcuno aveva gia' avuto problemi simili e ne aveva parlato
http://forum.amicidellavela.it/showthread.php?tid=85959 .

Se anche l'alimentazione e' buona, il pistone non e' bloccato e l'apparecchio e' del tipo piu' recente (il "plus") si puo' tentare un "reset di fabbrica" entrando in "dealer calibration" seguendo la modalita' qui indicata:
Questo contenuto non e' visualizzabile da te Ospite. Se vuoi vederlo, REGISTRATI QUI .

si tratta del secondo.

ho notato dopo varie prove che dopo qualche colpo smette di suonare, se lo avvio cerca di tenere la rotta per qualche secondo per poi ricominciare a suonare.

potrebbe proprio trattarsi del problema segnalato da Alberto. non resta che rismontarlo e verificare.

grazie
18-04-2018 21:15
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  ST 1000 e ST 2000: difetto costruttivo. Frappettini 23 2.747 10-09-2018 17:34
Ultimo messaggio: poltro71
Thumbs Up Autohelm 50 ST non alimentati olo 7 155 01-09-2018 17:07
Ultimo messaggio: olo
  Procedura di calibrazione per Autohelm 1000 Andomast 7 1.476 04-08-2018 06:30
Ultimo messaggio: Valter53
  " autohelm 2000 st montaggio a sinistra" carlo.pag 4 147 28-07-2018 18:01
Ultimo messaggio: carlo.pag
  autohelm 1000 nautech (vecchio tipo) skipper44 3 1.753 24-07-2018 18:35
Ultimo messaggio: IvanSS73
  autohelm 6000 a 7000 robym 2 224 20-07-2018 19:21
Ultimo messaggio: IanSolo
  Autohelm st 4000 suona e non si accende LUCA1984 3 130 18-07-2018 15:17
Ultimo messaggio: LUCA1984
  Autohelm st4000 CUCUDRIL 0 188 08-07-2018 22:49
Ultimo messaggio: CUCUDRIL
  Autohelm Wind e Simrad TP 22 Lupino 11 471 02-05-2018 14:15
Ultimo messaggio: Lupino
  Autohelm ST 50 wind nikolbo 18 4.015 01-05-2018 17:00
Ultimo messaggio: IanSolo

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)