Rispondi 
Problema collegamento batterie e charger
Autore Messaggio
anpast Offline
Amico del Forum

Messaggi: 245
Registrato: Nov 2004 Online
Messaggio: #1
Problema collegamento batterie e charger
Ciao a tutti ,
ho un impianto costituito da batteria servizi 200A e motore 60A ( questa agm)
Pensando di fare bene , ho smontato il vecchio charger da 15A con 2 uscite del 1990 e ho comprato 2 charger da 20 e da 10 A Eurteck
Solo quando provo a montarli mi accorgo che le 2 batterie hanno i poli negativi collegati tra di loro ,,, che significa ?
Non ho il classico selettore 1-2-both
Ho collegato il charger da 20A alla batteria da 200A e il charger da 10 A alla batteria da 60A
Quest'ultimo però da segnale di errore
Ho anche un pannello solare da 100w con regolatore a 2 uscite e funziona regolarmente
Spero in un consiglio , magari per scollegare i poli negativi ed avere le due batterie del tutto indipendenti
Grazie
Andrea

Bavaria 340 Caribic sul Lago Maggiore
20-04-2018 21:10
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Tutor AdV

Messaggi: 6.987
Registrato: Nov 2008 Online
Messaggio: #2
RE: Problema collegamento batterie e charger
(20-04-2018 21:10)anpast Ha scritto:  ho un impianto costituito da batteria servizi 200A e motore 60A ( questa agm)
Pensando di fare bene , ho smontato il vecchio charger da 15A con 2 uscite del 1990 e ho comprato 2 charger da 20 e da 10 A Eurteck
Solo quando provo a montarli mi accorgo che le 2 batterie hanno i poli negativi collegati tra di loro ,,, che significa ?

Normale, e' l'unico modo per far si' che l'alternatore del motore possa caricare entrambi i banchi (tramite partitore o parallelatore manuale o automatico che sia).


(20-04-2018 21:10)anpast Ha scritto:  Non ho il classico selettore 1-2-both
Ho collegato il charger da 20A alla batteria da 200A e il charger da 10 A alla batteria da 60A
Quest'ultimo però da segnale di errore

Non dici che errore segnala ma suppongo che indichi batteria troppo carica (o non collegata), in questo caso e' normale poiche' la batteria motore praticamente non viene usata (salvo i pochi istanti dell'avviamento) e si ricarica quasi subito alla sua massima tensione (il pannello solare di cui parli poi fra l'altro contribuisce).
Il caricatore quindi semplicemente dichiara di non essere in grado di intervenire come se fosse collegato a nulla e in pratica e' come se non servisse.
Lo si puo' comunque lasciare fara' il suo lavoro il giorno in cui la batteria per qualche ragione dovesse essere troppo scarica.


(20-04-2018 21:10)anpast Ha scritto:  Ho anche un pannello solare da 100w con regolatore a 2 uscite e funziona regolarmente
Spero in un consiglio , magari per scollegare i poli negativi ed avere le due batterie del tutto indipendenti

Come detto il collegamento dei negativi e' necessario, va' lasciato come e' (una variante teoricamente sarebbe possibile ma richiederebbe di avere sul motore due alternatori di cui almeno uno isolato verso massa con una complessita' circuitale che e' certamente sconsigliabile).
20-04-2018 22:06
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
anpast Offline
Amico del Forum

Messaggi: 245
Registrato: Nov 2004 Online
Messaggio: #3
RE: Problema collegamento batterie e charger
Grazie 1000 per l'intervento , mi tiri su di morale : allora non ho sbagliato a mettere 2 caricabatterie, cioè il fatto che i negativi siano uniti non comporta che le batterie siano in parallelo e vengano viste dal charger come una unica batteria , giusto ? Allora lascio i 2 nuovi charger collegati, non vanno in conflitto tra di loro ....
Grazie ancora
Andrea

Bavaria 340 Caribic sul Lago Maggiore
20-04-2018 22:39
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
anpast Offline
Amico del Forum

Messaggi: 245
Registrato: Nov 2004 Online
Messaggio: #4
RE: Problema collegamento batterie e charger
In Lavori a Bordo ho scritto delle mie peripezie con il boiler w l'autoclave ...gentilmente puoi darmi una mano anche in quella discussione ? Grazie e buon vento !
Andrea

Bavaria 340 Caribic sul Lago Maggiore
20-04-2018 22:44
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
anpast Offline
Amico del Forum

Messaggi: 245
Registrato: Nov 2004 Online
Messaggio: #5
RE: Problema collegamento batterie e charger
risolto grazie

Bavaria 340 Caribic sul Lago Maggiore
21-04-2018 19:04
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  Batterie IanSolo 414 83.121 18-03-2019 22:36
Ultimo messaggio: Horatio Nelson
  Collegamento 220 climatizzatore kitegorico 4 141 18-03-2019 14:28
Ultimo messaggio: gc-gianni
  Collegamento alternatore ripartitore carica teomat78 9 136 17-03-2019 11:25
Ultimo messaggio: teomat78
  Due pannelli + due batterie + due regolatori S.Barbara 8 456 05-03-2019 20:17
Ultimo messaggio: andros
  Collegamento regolatore di carica a batterie rotol 7 192 27-02-2019 16:03
Ultimo messaggio: rotol
  A98 WIFI Raymarine: Collegamento NMEA2000 seatalk Nautilus79 19 331 26-02-2019 02:52
Ultimo messaggio: FaBento
  Problema Log VDO Logic CkDre 2 80 25-02-2019 19:18
Ultimo messaggio: CkDre
  problema anemometro sebastiano baschieri 274 52.204 19-02-2019 18:23
Ultimo messaggio: lunarossa1953
  Raymarine ST60 problema visualizzazione dati BigLuc 23 4.076 13-02-2019 22:36
Ultimo messaggio: Sole Rosso
  Problema anemometro Network Wind B&G Enrico88 42 2.478 12-02-2019 11:57
Ultimo messaggio: Stefano1

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)