Rispondi 
Generatore si spegne
Autore Messaggio
Arcadia Offline
Senior Utente

Messaggi: 1.426
Registrato: Oct 2004 Online
Messaggio: #1
Generatore si spegne
Mi succede che dopo circa un minuto che ho acceso il generatore, un fisher panda 6, motore kubota, questo si spegne spontaneamente.
Premetto che erano 2 anni che non lo utilizzavo, pero, alla prima accensione è andato tranquillamente per un ora, una seconda volta è andato per un'ora e mezza poi si è spento da solo, ed ora dopo che l'accendo, rimane in funzione circa un minuto poi si spegne.
L'olio c'è, ho cambiato il prefiltro gasolio (anche se quello precedente era nuovo), tensionato la cinghia alternatore (che era un po' molla), sparato wd40 su ogni connettore visibile, ma continua a spegnersi pocho dopo che l'ho acceso.
Sul pannello remoto del comando accensione spegnimento, si accende la spia con disegnato un fulmine e scritto sotto "fault", poi si spegne. Questo è quello che succede normalmente quando premo il pulsante di spegnimento "off", ma in questo caso non sono io a dare il comando di spegnimento.
Cosa potrebbe essere?

La conoscenza è una raffinata dichiarazione di ignoranza!
(Questo messaggio è stato modificato l'ultima volta il: 08-08-2018 23:17 da Arcadia.)
08-08-2018 23:10
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Wally Offline
Nuovo Amico del Forum

Messaggi: 21
Registrato: Mar 2018 Online
Messaggio: #2
RE: Generatore si spegne
Ciao

Potrebbe essere un problema a qualche sensore dell' acqua o se presente gas scarico o basso isolamento dell'alternatore , dipende da quanto é ignorante l'automazione che lo gestisce, il manuale d'uso cosa prescrive di controllare in questi casi?
B.V.
09-08-2018 09:31
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Arcadia Offline
Senior Utente

Messaggi: 1.426
Registrato: Oct 2004 Online
Messaggio: #3
RE: Generatore si spegne
Grazie della risposta, il manuale dice che se si spegne da solo, potrebbe essere cattiva alimentazione o cappiva polverizzazione del carburante.

Intanto ho RISOLTO il problema:

Ho passato di pasta rossa ogni giunzione del prefiltro gasolio che potrebbe dare adito a passaggio d'aria, (è uno di quei prefiltri che si dividono in tre parti dove la cartuccia sta nel mezzo, spesso è facile vedere qualche traccia di trafilatura di gasolio. Quest'inverno sarà una delle cose da fare il cambio del prefiltro gasolio).
Ma la probabile causa, secondo me è stata la cinghia dell'alternatore molla che ha prodotto molta polvere andando ad ostruire parzialmente il filtro aria ( considerato che il motore del generatore vive inscatolato per essere insonorizzato), che ho provveduto a smontare e pulire.
Quindi, ritensionata la cinghia ll'ho avviato, facendo attenzione a non mettere lo switch del quadro su generatore, dopo qualche minuto con il motore in funzione, una volta scaldatosi, ho switchato su generatore così che iniziasse ad erogare la 220 ed ha continuato a funzionare per mezz'oretta fino a che non l'ho spento io.

La conoscenza è una raffinata dichiarazione di ignoranza!
09-08-2018 16:13
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  Motore parte e poi si spegne Eugrasse 28 1.390 31-05-2018 23:02
Ultimo messaggio: Gaspare51
  Separatore acqua/fumi generatore borderline 4 503 17-08-2017 14:14
Ultimo messaggio: borderline
  Generatore Zeise croket 0 266 07-06-2017 20:01
Ultimo messaggio: croket
  il motore si spegne Vela dal nord 4 530 06-04-2017 22:40
Ultimo messaggio: frinky
  D2 55 NON SI SPEGNE skippereli 22 1.676 05-03-2017 03:41
Ultimo messaggio: xmare
  Alternatore che non carica e spia che si spegne? morenji 55 7.397 30-12-2016 10:12
Ultimo messaggio: morenji
  Faryman montato su generatore Paguro. spippola50 10 1.337 01-08-2016 09:41
Ultimo messaggio: bikesherpami
  Motore si spegne fab666 45 5.769 10-04-2016 15:25
Ultimo messaggio: albert
  Farymann si spegne dopo smotorata Tonyst 41 9.709 24-07-2015 08:51
Ultimo messaggio: rema
  motore evinrude si spegne quando accellero lupodimare87 2 2.254 18-05-2015 21:40
Ultimo messaggio: lupodimare87

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)