Rispondi 
BM-2 strano funzionamento
Autore Messaggio
bobspiderman Offline
Nuovo Amico del Forum

Messaggi: 610
Registrato: Apr 2015 Online
Messaggio: #1
BM-2 strano funzionamento
Due anni fa ho installato il Battery Monitor 2 della Nasa Marine, quello collegato anche alla batteria motore.

Funziona, ma in modo strano, per cui non so se funziona realmente... 91.

Ad illuminazione (dello strumento) spenta si ha una lettura del tempo di scarica residuo, ad esempio, di 100 ore, mentre quando premo il bottone per l'illuminazione, i consumi, magicamente diminuiscono riuscendo a leggere che, in quelle precise condizioni, il tempo di scarica, e' salito ad oltre 150 ore.

Le batterie sono al PB, nuove perche' cambiate a luglio: n. 2 batterie servizi da 200Ah cad., oltre la batteria motore da 60Ah.

Mentre scrivo, mi sta venedo il dubbio di avere impostato il BM-2 per le sole batterie servizi, quindi per solo 400A, invece che 460A. 48.

C'e' qualcuno che ha avuto lo stesso problema?
06-10-2018 00:09
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Blu Offline
Amico del Forum

Messaggi: 1.310
Registrato: Sep 2007 Online
Messaggio: #2
RE: BM-2 strano funzionamento
Della batteria motore rileva solo il voltaggio, a meno che tu non la metta in parallelo.
09-10-2018 19:46
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
bobspiderman Offline
Nuovo Amico del Forum

Messaggi: 610
Registrato: Apr 2015 Online
Messaggio: #3
RE: BM-2 strano funzionamento
No, la batteria motore è per i fatti suoi.
09-10-2018 21:54
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
bludiprua Offline
Senior Utente

Messaggi: 2.171
Registrato: Dec 2005 Online
Messaggio: #4
RE: BM-2 strano funzionamento
(09-10-2018 21:54)bobspiderman Ha scritto:  No, la batteria motore è per i fatti suoi.

Ok, quindi va bene una capacità totale di 400 Ah e non di 460 Ah.
09-10-2018 21:57
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
svo75 Offline
Amico del Forum

Messaggi: 664
Registrato: May 2010 Online
Messaggio: #5
BM-2 strano funzionamento
Come ti hanno detto la capacità da impostare è quella del solo banco servizi.
Attenzione a come Monti lo shunt, se metti il negativo nel polo “sbagliato” falsi le letture dello strumento.


Inviato dal mio iPhone utilizzando Tapatalk

Ecco perché facciamo tutti sti lavori..
Progetto: http://forum.amicidellavela.it/showthread.php?tid=128889
Lavori motore: http://forum.amicidellavela.it/showthread.php?tid=129029
Lavoretti con macchina da cucire: http://forum.amicidellavela.it/showthread.php?tid=128958
23-10-2018 15:22
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
bobspiderman Offline
Nuovo Amico del Forum

Messaggi: 610
Registrato: Apr 2015 Online
Messaggio: #6
RE: BM-2 strano funzionamento
Grazie Svo,
ma il BM l’ho già installato tre ann fa e quello che manifesta adesso è una strana irregolarità, come sopra riportato.
24-10-2018 09:52
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
don shimoda Offline
Nuovo Amico del Forum

Messaggi: 881
Registrato: Nov 2013 Online
Messaggio: #7
RE: BM-2 strano funzionamento
Seguo questa discussione dall'inizio, e non trovo il "sintomo" per dare una risposta certa,
però mi sento di darti un suggerimento anche se con poche speranze di risoluzione.
Controlla possibili contatti "laschi" del filo rosso, quello che viene dal positivo batterie servizi, specialmente il fusibile, lavalo con apposito spry disossidante.
Sarebbe stato il consiglio giusto se (nel test che hai fatto) accendendo la luce dello strumento l'autonomia diminuiva invece che aumentare.
A volte i falsi contatti danno comportamenti imprevedibili.
24-10-2018 14:05
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  Verificare funzionamento AIS the first 11 335 07-01-2019 23:40
Ultimo messaggio: the first
  Simrad HS35 malfunzionamento e strano simbolo desma 0 102 15-08-2018 13:10
Ultimo messaggio: desma
  Salpancora strano comportamento Nanni64 20 702 16-07-2018 19:43
Ultimo messaggio: Nanni64
  Testare funzionamento trasduttore profondità st60 McGiver 13 697 20-06-2018 15:10
Ultimo messaggio: IanSolo
  Strano comportamento bm2 volmetro svo75 3 319 29-04-2018 15:57
Ultimo messaggio: don shimoda
  Oggetto strano; Relectric Gorizia don shimoda 22 889 05-04-2018 17:04
Ultimo messaggio: Nick
  Circuito strano. Non trovo il senso... Edolo 4 770 08-10-2017 20:23
Ultimo messaggio: Edolo
  logica funzionamento Pilota acquafredda 23 1.750 19-10-2016 08:56
Ultimo messaggio: electronicmarine
  Funzionamento trasduttore eco morenji 7 1.755 21-03-2016 15:19
Ultimo messaggio: morenji
  Strano collegamento fili a SeaTalk pilota Raymarine kavokcinque 6 1.493 05-02-2016 22:47
Ultimo messaggio: kavokcinque

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)