Rispondi 
problema anemometro
Autore Messaggio
avverci Offline
Amico del Forum

Messaggi: 129
Registrato: Oct 2007 Online
Messaggio: #1
problema anemometro
Buongiorno a tutti.
Avevo posta un messaggio uguale nella sezione delle FAQ generali ma nessuno mi ha risposto e perciò lo ripropongo in via autonoma.
Mi è saltata la testa dell'anemometro tipo Raymarine/Autohelm serie ST/80.
In particolare ho perso il cuscinetto che fa anche da tappo ed incorpora la schedina elettronica e il perno sui cui si innesta la banderuola.
Solo di quest'ultima ho trovato il ricambio in GB.
Del cuscinetto/scheda elettronica non ho trovato niente.
Qualcuno può suggerirmi qualcosa in merito..., dove reperire il cuscinetto/tappo....
Grazie a chiunque mi potrà aiutare e B.V. a tutti
14-02-2020 10:39
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 7.901
Registrato: Nov 2008 Online
Messaggio: #2
RE: problema anemometro
Come gia' detto in altri casi questo e' un Forum, non un Servizio di Assistenza e ci vuole un po' di pazienza attendendo che chi puo' (e vuole) rispondere trovi il tempo di leggere, il tempo di trovare la soluzione e il tempo di rispondere, tutto cio' puo' richiedere qualche giorno, fare fretta e sollecitare pure aprendo un'altra discussione non accelera le risposte.
Comunque cercando bene nella discussione in rilievo sugli anemometri la risposta e' gia' presente nel messaggio #57 della pag.3 ricordando (e' stato detto) che il trasduttore della serie ST80 e' lo stesso delle serie ST50 e ST60 e ha compatibilita' con i prodotti attuali (salvo una moderata percentuale di valore che non su tutti i prodotti e' recuperabile con la calibrazione).
In ogni caso qui c'e' il riferimento ad un fornitore di ricambi (lo stesso gia' indicato) Questo contenuto non e' visualizzabile da te Ospite. Se vuoi vederlo, REGISTRATI QUI . .
14-02-2020 11:34
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 7.901
Registrato: Nov 2008 Online
Messaggio: #3
RE: problema anemometro
Per le altre parti che dovessero essere necessarie una ricerca con Google usando la chiave "st60 masthead transducer pod service kit" fornisce una marea di risultati in cui c'e' solo l'imbarazzo della scelta.
14-02-2020 20:39
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
avverci Offline
Amico del Forum

Messaggi: 129
Registrato: Oct 2007 Online
Messaggio: #4
RE: problema anemometro
Ringrazio Iansolo per le risposte sempre precise, puntuali e risolutive.
Penso di aver risolto con l'assistenza Raymarine di Gallipoli, la ditta De Rosa, alla quale sto inviando tutto il pezzo rimastomi e che dovrebbe essere in grado di recuperare il pod che è volato via da uno strumento ST 50 in suo possesso.
Se non ci riesce dovrei comprare il pdo sul web.
però mi sorge un dubbio: i pod che ha indicato Iansolo sono ricambi per il trasduttore Rotavecta, che è diverso dal trasduttore serie ST50 (ed anche ST60 prima serie); saranno compatibili?
17-02-2020 12:21
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 7.901
Registrato: Nov 2008 Online
Messaggio: #5
RE: problema anemometro
I prodotti del link Questo contenuto non e' visualizzabile da te Ospite. Se vuoi vederlo, REGISTRATI QUI . sono quelli giusti per la parte elettronica e quelli rintracciabili in Google solo i primi sono Rotavecta, andando piu' avanti nella ricerca ci sono anche quelli voluti per la parte meccanica.
17-02-2020 12:49
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  problema anemometro sebastiano baschieri 262 88.379 ieri 13:37
Ultimo messaggio: SKYRON
  Problema con stazione del vento e pilota infinity 7 170 26-01-2020 12:59
Ultimo messaggio: pepe1395
  problema Multi 3100 Navman corto-armitage 0 79 16-01-2020 20:08
Ultimo messaggio: corto-armitage
  OPENCPN Weather Routing Plugin problema con Plot scud 7 455 07-12-2019 12:20
Ultimo messaggio: Resolution
  Problema anemometro Network Wind B&G Enrico88 72 4.658 23-11-2019 11:42
Ultimo messaggio: IanSolo
  Ricarica batteria elica di prua - problema Gambetta 40 1.688 01-10-2019 23:46
Ultimo messaggio: Gambetta
  raymarine A70d problema sandro967 1 216 01-10-2019 18:30
Ultimo messaggio: sandro967
  Problema con Webasto Casper 24 915 20-09-2019 18:11
Ultimo messaggio: Blu
  Problema con attuatore st4000? cor 6 464 29-08-2019 00:39
Ultimo messaggio: cor
  Problema con Smartheading Raymarine FaBento 5 222 23-08-2019 17:54
Ultimo messaggio: FaBento

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)