Rispondi 
Autopilota ST4000 problema low battery
Autore Messaggio
federico_p Offline
Nuovo Amico del Forum

Messaggi: 18
Registrato: Mar 2016 Online
Messaggio: #21
RE: Autopilota ST4000 problema low battery
(12-05-2021 16:09)pepe1395 Ha scritto:  L’alimentazione di un autopilota NON deve mai passare attraverso il collegamento Seatalk. Il pilota deve essere alimentato con cavi di sezione adeguata e quelli del cavo Seatalk non lo sono.
Puoi mettere tutti i condensatori del mondo, ma il problema non lo risolvi.
BV!

Quando parli di autopilota intendi il Course Computer o il Control Unit, lo schermo con i pulsanti ?

Perché leggendo il manuale di installazione presente qua http://devill.net/Documentation/Autohelm/T100_300CC.pdf arriva sempre e solo un cavo seatalk sullo schermo.

per questo io avevo montato il condensatore sull'alimentazione del course computer. Poi ho provato i check di IanSolo e mi sono reso conto che staccando il cavo rosso mi si spegneva lo schermo.

Ma low battery è un problema dello schermo o del course computer ?

BV

Federico
13-05-2021 23:46
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
pepe1395 Offline
Vecio AdV

Messaggi: 6.327
Registrato: Jul 2011 Online
Messaggio: #22
RE: Autopilota ST4000 problema low battery
Lo strumento di controllo è ovviamente alimentato dal cavo Seatalk, staccando quello che si spenga è assolutamente normale. La segnalazione di low battery è relativa al course computer, devi controllare l’alimentazione di quello; i cavi non devono essere ossidati e devono avere una sezione adeguata. Banalmente le batterie devono essere in buone condizioni per fornire una tensione corretta. Misura con un tester la tensione ai morsetti delle batterie e poi quella che arriva sul computer di rotta.
Differenze elevate sono un sintomo di problemi sulla linea di alimentazione,
BV!

http://www.pepe1395.it MMSI:247204660
bacan d'a corda marsa d'aegua e de sä che a ne liga e a ne porta 'nte 'na creuza de mä (Faber)
Se pensate che un professionista sia caro è perché non avete idea di quanto vi costerà alla fine un dilettante (anonimo, forse un pro)
Forza Alex!
14-05-2021 10:37
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
bludiprua Offline
Vecio AdV

Messaggi: 2.773
Registrato: Dec 2005 Online
Messaggio: #23
RE: Autopilota ST4000 problema low battery
(14-05-2021 10:37)pepe1395 Ha scritto:  Misura con un tester la tensione ai morsetti delle batterie e poi quella che arriva sul computer di rotta.
Differenze elevate sono un sintomo di problemi sulla linea di alimentazione

Mi permetto di aggiungere che in stand-by probabilmente le tensioni saranno simili, mentre se l'attuatore funziona (e quindi con qualche ampere in giro) potresti avere qualche sorpresa.

Domande su domande tra le nuvole rotte.
Domande su domande buttate alla notte.
14-05-2021 11:32
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
pepe1395 Offline
Vecio AdV

Messaggi: 6.327
Registrato: Jul 2011 Online
Messaggio: #24
RE: Autopilota ST4000 problema low battery
Hai ragione senza carico le tensioni sono sempre corrette.
BV!

http://www.pepe1395.it MMSI:247204660
bacan d'a corda marsa d'aegua e de sä che a ne liga e a ne porta 'nte 'na creuza de mä (Faber)
Se pensate che un professionista sia caro è perché non avete idea di quanto vi costerà alla fine un dilettante (anonimo, forse un pro)
Forza Alex!
14-05-2021 15:59
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
federico_p Offline
Nuovo Amico del Forum

Messaggi: 18
Registrato: Mar 2016 Online
Messaggio: #25
RE: Autopilota ST4000 problema low battery
(14-05-2021 11:32)bludiprua Ha scritto:  Mi permetto di aggiungere che in stand-by probabilmente le tensioni saranno simili, mentre se l'attuatore funziona (e quindi con qualche ampere in giro) potresti avere qualche sorpresa.

Nel mio caso ho tensioni corrette sull'ordine dei 13.6 V quando sono attaccato in banchina. Quello che non mi torna è che all'uscita dal course computer per andare all'attuatore ho 0 in ogni caso sia in stand-by, che penso sia normale, sia quando metto in auto e scatta l'errore low battery con cicalino.

immagino sia un problema del course computer.

BV
Federico
15-05-2021 08:03
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  OpenCPN su autopilota bludiprua 7 62 oggi 14:17
Ultimo messaggio: kavokcinque
  cinghia autopilota autohelm st4000 mauromatta 43 15.083 ieri 08:16
Ultimo messaggio: alacadabra
  Raymarine ST60 problema visualizzazione dati BigLuc 43 8.176 05-07-2021 14:32
Ultimo messaggio: Frappettini
  'NASA Battery Monitor BM-1' - installazione e pareri The Voyager 97 18.045 10-06-2021 19:20
Ultimo messaggio: freya
  problema anemometro sebastiano baschieri 285 133.445 10-06-2021 18:20
Ultimo messaggio: pepe1395
  Comportamento anomalo Axiom + autopilota skippy2 5 206 31-05-2021 23:31
Ultimo messaggio: skippy2
  Autopilota - come posso testarlo in porto mzambo 7 655 06-05-2021 10:51
Ultimo messaggio: LOKA
  Upgrade ST4000 + roxima 9 1.862 29-04-2021 08:49
Ultimo messaggio: masa66
  Problema autopilota autohelm st3000 stesso76 15 2.892 21-03-2021 18:54
Ultimo messaggio: rosama
  Battery Monitor Quick Antaniiii 0 191 14-03-2021 17:26
Ultimo messaggio: Antaniiii

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)