Rispondi 
Raymarine ST60 problema visualizzazione dati
Autore Messaggio
IanSolo Offline
Vecio AdV

Messaggi: 8.068
Registrato: Nov 2008 Online
Messaggio: #21
RE: Raymarine ST60 problema visualizzazione dati
Tratto dal capitolo 4 del manuale utente:
1. Tenere premuto i tasti disp e true / app per circa 2 secondi per entrare in Calibrazione utente quindi utilizzare il tasto disp per selezionare la schermata dell'angolo del vento (vedere il Diagramma di flusso calibrazione utente).
2. Premere piu' volte il tasto disp fino a visualizzare la schermata delle unità di velocità del vento.
3. Usare i tasti vmg e tack per selezionare le unità che vuoi, o nodi (KTS) o metri al secondo (M / S).
Nota: tutte le modifiche alle unità di velocità verranno applicate ad altri strumenti SeaTalk.
20-06-2018 15:23
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Sole Rosso Offline
Amico del Forum

Messaggi: 227
Registrato: Jun 2014 Online
Messaggio: #22
RE: Raymarine ST60 problema visualizzazione dati
Mi riallaccio a questa discussione in quanto il mio st60 wind da qualche tempo visualizza dei trattini al posto della velocità del vento e la lancetta si posizione nel mezzo dello strumento, ma se gli dò una piccola botta riprende la lettura del vento e segnala anche la direzione in modo corretto. Pensando che il problema fosse un mancato contatto ho tolto ed inserito il cavo seatalk più volte ed ho anche messo qualche goccia di prodotto per il ripristino dei contatti elettrici, ma il problema persiste ancora. Qualcuno di voi ha avuto un problema simile e come lo ha risolto? Può essere un problema causato dal cavo seatalk che deve essere cambiato? O è un'anomalia dello strumento al suo interno, visto che riprende le sue funzioni dopo una leggera botta? Attendo con fiducia i vostri consigli. bv

Ma guarda intorno a te che dono ti hanno fatto, ti hanno inventato il Mare. ( D. Modugno )
12-02-2019 16:13
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 8.068
Registrato: Nov 2008 Online
Messaggio: #23
RE: Raymarine ST60 problema visualizzazione dati
Il cavo SeaTalk non produce problemi di quel tipo, e' un problema di connessione con il trasduttore di testa d'albero (cosa gia' detta infinite volte..) vanno verificati i contatti minifaston (estratti e reinseriti) dei fili di vari colori che escono dal cavo che arriva dall'albero, e' inutile (e talora dannoso) usare liquidi per contatti su questi strumenti. Naturalmente il cattivo contatto puo' anche essere all'interno dello strumento (ci sono dei connettori anche li') e' facile da aprire ma se non si ha buona manualita' e' meglio evitare poiche' si rischia di far perdere la buona tenuta all'umidita' e si peggiorerebbe la situazione.
13-02-2019 19:44
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Sole Rosso Offline
Amico del Forum

Messaggi: 227
Registrato: Jun 2014 Online
Messaggio: #24
Raymarine ST60 problema visualizzazione dati
Grazie della risposta esaustiva che mi hai dato . Visto che lo strumento ritorna in funzione dopo un "tocco" , proverò a smontarlo con cautela e vedere se c'è qualche anomalia. Bv

Inviato dal mio SM-T805 utilizzando Tapatalk

Ma guarda intorno a te che dono ti hanno fatto, ti hanno inventato il Mare. ( D. Modugno )
13-02-2019 22:36
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
vipera Offline
Amico del Forum

Messaggi: 351
Registrato: Oct 2010 Online
Messaggio: #25
RE: Raymarine ST60 problema visualizzazione dati
Buongiorno,
Mi inserisco anche io per segnalare che il mio st60 segna regolarmente la direzione del vento, ma non l intensitá.
Nel mio caso, peró, sul display non ci sono i due trattini, ma compare 0.0.
Problema di connessione con il cavo?
Grazie
01-04-2019 06:55
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 8.068
Registrato: Nov 2008 Online
Messaggio: #26
RE: Raymarine ST60 problema visualizzazione dati
Come spiegato piu' volte un danno nel cavo fa' presentare i due trattini, l'indicazione 0,0 presume un altro tipo di guasto, qui ci sono le indicazioni per valutare di cosa si tratti: Questo contenuto non e' visualizzabile da te Ospite. Se vuoi vederlo, REGISTRATI QUI . e' lungo da leggere ma c'e' praticamente tutto.
01-04-2019 11:24
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
vipera Offline
Amico del Forum

Messaggi: 351
Registrato: Oct 2010 Online
Messaggio: #27
RE: Raymarine ST60 problema visualizzazione dati
Ti ringrazio della preziosa segnalazione....oggi lo strumento ha ripreso a funzionare da solo e dunque, come avevi suggerito tu, non era problema dei cavi altrimenti avrebbe segnato due trattini e non 0.0
Può darsi che ci sia umiditá tra i contatti in testa d albero?
Te lo chiedo perché ho notato che riprende a segnare il vento nelle ore piú calde della giornata.
Se é cosi, salgo in testa d albero e spruzzo spray per i contatti?

.
06-04-2019 18:59
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 8.068
Registrato: Nov 2008 Online
Messaggio: #28
RE: Raymarine ST60 problema visualizzazione dati
Puo' essere umidita' (o piuttosto ossidazione) nei contatti ma anche umidita' all'interno del trasduttore, senza escludere ovviamente qualche problema nel circuito del trasduttore stesso (il mio presentava un contatto di un componente mal saldato).
06-04-2019 22:50
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Gabriele53 Offline
Nuovo Amico del Forum

Messaggi: 9
Registrato: Aug 2016 Online
Messaggio: #29
RE: Raymarine ST60 problema visualizzazione dati
Il mio anemometro ST60 quando arrivano raffiche intorno ai 20 nodi smette di segnare il vento, si porta con la lancetta a zero e presenta i trattini, spengo riaccendo e continua a funzionare altra raffica intorno ai 20 nodi, di nuovo il problema e cosi via spengo riaccendo ….. posso dire che funziona bene sotto una certa intensità del vento. Nel forum se non ho guardato male non ho trovato questo il problema, per cortesia avete qualche suggerimento ?
grazie
05-10-2020 10:38
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 8.068
Registrato: Nov 2008 Online
Messaggio: #30
RE: Raymarine ST60 problema visualizzazione dati
Se presenta trattini significa che manca qualche collegamento fra strumento e sensore, e' probabile che il problema sia nel connettore in testa d'albero che sollecitato dalla forza del vento perde il contatto che ritorna quando lo sforzo si riduce ma lo strumento continua a segnalare l'errore che ha memorizzato, il reset generato dallo spegnimento ripristina temporaneamente la lettura, vanno verificati cavo e connessioni.
Nel Forum del problema della presentazione di trattini si e' gia' parlato piu' volte.
(Questo messaggio è stato modificato l'ultima volta il: 05-10-2020 22:10 da IanSolo.)
05-10-2020 22:09
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
st00042 Offline
Vecio AdV

Messaggi: 5.450
Registrato: Aug 2010 Online
Messaggio: #31
RE: Raymarine ST60 problema visualizzazione dati
A me si era rotto il manicotto filettato che serra l'asta al connettore Probabilmente sollecitato dagli uccelli che si possano sull'asta

Questo contenuto non e' visualizzabile da te Ospite. Se vuoi vederlo, REGISTRATI QUI .

Stefano La barca perfetta è quella dove si beve in sei, si mangia in quattro e si dorme in due
06-10-2020 09:02
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
pepe1395 Offline
Vecio AdV

Messaggi: 6.197
Registrato: Jul 2011 Online
Messaggio: #32
RE: Raymarine ST60 problema visualizzazione dati
Anche anni esposto al sole non gli hanno fatto bene.

http://www.pepe1395.it MMSI:247204660
bacan d'a corda marsa d'aegua e de sä che a ne liga e a ne porta 'nte 'na creuza de mä (Faber)
Se pensate che un professionista sia caro è perché non avete idea di quanto vi costerà alla fine un dilettante (anonimo, forse un pro)
Forza Alex!
06-10-2020 10:51
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Gabriele53 Offline
Nuovo Amico del Forum

Messaggi: 9
Registrato: Aug 2016 Online
Messaggio: #33
RE: Raymarine ST60 problema visualizzazione dati
Ho capito e avevo letto attentamente e ho fatto le prove consigliate da IanSolo, ma in quel contesto il vento era intorno ai 5 nodi e tutto era ok ma il problema nasce quando aumenta l'intensità del vento intorno ai 20 nodi e poi che dire quando spengo e riaccendo e funziona nuovamente, perché spegnendo e riacedendo funziona ? come ho scritto precedentemente
07-10-2020 10:39
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 8.068
Registrato: Nov 2008 Online
Messaggio: #34
RE: Raymarine ST60 problema visualizzazione dati
L'ipotesi piu' plausibile e' stata detta nel messaggio #30
08-10-2020 18:41
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Gabriele53 Offline
Nuovo Amico del Forum

Messaggi: 9
Registrato: Aug 2016 Online
Messaggio: #35
RE: Raymarine ST60 problema visualizzazione dati
IanSolo hai ragione non ho letto con attenzione :-( chiedo scusa
11-10-2020 18:47
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  strumento segnavento VDO - problema direzione achab82 2 135 09-12-2020 12:51
Ultimo messaggio: achab82
Question Problema sensore NASA marine Wind Coransly 7 2.152 07-12-2020 18:10
Ultimo messaggio: freya
  problema anemometro sebastiano baschieri 275 119.962 19-11-2020 08:31
Ultimo messaggio: matteo.petrani
  Autohelm type 100 problema alimentazione max642002 8 507 19-10-2020 14:47
Ultimo messaggio: max642002
  Problema autopilota autohelm st3000 stesso76 14 2.538 15-10-2020 17:56
Ultimo messaggio: Giuly
  Data recorder per dati nke Nimbo 4 284 06-09-2020 17:07
Ultimo messaggio: Nimbo
  Problema pilota raymarine dionysos 3 392 02-09-2020 14:10
Ultimo messaggio: dionysos
  Problema elettrico Volvo MD 2040 D C@ndida 20 2.544 19-08-2020 11:23
Ultimo messaggio: DaaG
  problema luci di via palla5000 6 404 06-08-2020 21:49
Ultimo messaggio: palla5000
  Anemometro ST60+ pedro55 0 300 30-06-2020 21:45
Ultimo messaggio: pedro55

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)