Rispondi 
Alternatore Valeo non funziona piu'
Autore Messaggio
BigLuc Offline
Nuovo Amico del Forum

Messaggi: 54
Registrato: Mar 2014 Online
Messaggio: #1
Thumbs Down Alternatore Valeo non funziona piu'
Come da titolo, il mio alternatore Valeo 14V 60A tipo A13N, quello con i quattro poli B+, B-, W, D+, da ieri segnala un allarme ottico e acustico ed ha improvvisamente smesso di caricare le batterie di bordo. Questa mattina l'ho portato da un elettrauto per una prova a banco e il risultato è stato positivo, funziona perfettamente. Rimontanto a bordo, effettuati i collegamenti come erano in precedenza e avviato il motore, ecco che riscontro lo stesso problema, dopo qualche secondo dall'avvio dal quadro parte l'allarme acustico e rimane accesa la spia batteria. Strumentalmente ho verificato che le batterie motore e servizi non caricano. I fili di cablaggio sembrano tutti in ordine, qualcuno ha qualche suggerimento? Grazie


Allegati Anteprime
   
(Questo messaggio è stato modificato l'ultima volta il: 03-04-2017 23:06 da BigLuc.)
03-04-2017 23:05
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
andros Offline
Vecio AdV

Messaggi: 21.286
Registrato: Oct 2007 Online
Messaggio: #2
RE: Alternatore Valeo non funziona piu'
se l'alternatore funziona c'è sicuramente una interruzione di qualche filo. quale?non te lo so dire. controllare tutte le connessioni ed eventuali fusibili. tester in mano e controllare..53

quando muori,non sai di essere morto,non soffri tu ma soffrono gli altri. la stessa cosa quando sei un imbe..lle

03-04-2017 23:26
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
BeppeZ Offline
Senior Utente

Messaggi: 3.642
Registrato: Oct 2013 Online
Messaggio: #3
RE: Alternatore Valeo non funziona piu'
In alcune barche (la mia ad esempio) perché l'alternatore inizi a caricare bisogna mettere in moto tenendo il motore accelerato. Ci sono due piccole lampadine a siluro che, in fase di accensione, fanno vedere un carico/assorbimento all'alternatore che inizia a caricare. Per contro, in caso di bruciatura della lampadina e/o accensione del motore senza tenere, sin da subito, il motore un po' su di giri, fa partire gli allarmi ottico/acustico perché l'alternatore non carica. Scusa la spiegazione terra-terra ma forse potrebbe essere questo il tuo caso. Lampadina bruciata??
04-04-2017 07:48
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 8.068
Registrato: Nov 2008 Online
Messaggio: #4
RE: Alternatore Valeo non funziona piu'
Che tensioni ci sono ai vari morsetti durante il funzionamento ?
ATTENZIONE ! Non misurare direttamente ! Collega dei fili per poter eseguire la misura lontano da parti in movimento molto pericolose !
La misura va eseguita fra negativo di batteria (proprio il morsetto della batteria) e i punti B+ , B- e D+ (W non interessa e non e' correttamente misurabile con un tester).
Sulla base delle misure ottenute poi si potra' ragionare con qualche dato in piu'.
04-04-2017 08:49
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
BigLuc Offline
Nuovo Amico del Forum

Messaggi: 54
Registrato: Mar 2014 Online
Messaggio: #5
RE: Alternatore Valeo non funziona piu'
Alcune precisazioni:
per il controllo della continuità dei cavi sto procedendo e fino ad ora non ho trovato interruzioni; prima di evidenziare il guasto tutto funzionava perfettamente; ho controllato anche il ripartitore di carica (diodi ok ma l'ho anche bypassato collegando direttamente e alternativamente sia la batteria servizi che la batteria motore, ma niente da fare); anche dando gas non succede nulla, allarme acustico e spia accesa; misurate anche le tensioni fra i pin in uscita alternatore, si legge la tensione della batteria. Escludendo pertanto l'alternatore e il regolatore, testati al banco e funzionanti, a questo punto credo che manchi la tensione di eccitazione, ma proprio non riesco a capire da dove e su quale cavo potesse arrivare all'alternatore prima che si verificasse il guasto. Ovviamente e come ben sapete è un gran casino seguire tutto il percorso dei cavi 39
04-04-2017 11:03
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
enio.rossi Online
Senior utente

Messaggi: 3.630
Registrato: Nov 2012 Online
Messaggio: #6
RE: Alternatore Valeo non funziona piu'
E' un alternatore a doppio isolamento?
04-04-2017 11:19
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 8.068
Registrato: Nov 2008 Online
Messaggio: #7
RE: Alternatore Valeo non funziona piu'
Prova a collegare una lampadina da 3W (12V ovviamente) fra i terminali B+ e D+.
E' un modo di dare corrente di eccitazione adeguata nel caso il circuito originale fosse guasto: talora la lampadina e' si accesa ma non pienamente a causa di ossidazione dei contatti, la minore luninosita' non e' facilmente valutabile ma la corrente iniziale di eccitazione che e' fornita proprio dalla lampada spia non e' sufficiente, analogo problema se la spia e' a LED con resistenza in parallelo (tipico caso dei quadri motore piu' recenti), se la resistenza si interrompe la spia e' accesa ma manca l'eccitazione.
Per ora non ho idee migliori.
04-04-2017 16:26
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
BigLuc Offline
Nuovo Amico del Forum

Messaggi: 54
Registrato: Mar 2014 Online
Messaggio: #8
RE: Alternatore Valeo non funziona piu'
(04-04-2017 11:19)enio.rossi Ha scritto:  E' un alternatore a doppio isolamento?

credo di si, non ha la massa sul telaio perché prende il negativo sul polo D-
04-04-2017 21:20
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
enio.rossi Online
Senior utente

Messaggi: 3.630
Registrato: Nov 2012 Online
Messaggio: #9
RE: Alternatore Valeo non funziona piu'
Penso tu voglia dire B-.
Il mio, che è uguale ed ugualmente isolato, ha l'eccitazione (filo rosso sottile) che non va direttamente sull'alternatore ma sul solenoide del motorino d'avviamento. Non so se la cosa è significativa, ma da me è così.
P.S. ma che barca hai? dovrebbe essere una barca piuttosto sofisticata per usare alternatori a doppio isolamento.
(Questo messaggio è stato modificato l'ultima volta il: 04-04-2017 21:24 da enio.rossi.)
04-04-2017 21:22
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
BigLuc Offline
Nuovo Amico del Forum

Messaggi: 54
Registrato: Mar 2014 Online
Messaggio: #10
RE: Alternatore Valeo non funziona piu'
@IanSolo Domani riprovo e riferisco, grazie
04-04-2017 21:22
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
BigLuc Offline
Nuovo Amico del Forum

Messaggi: 54
Registrato: Mar 2014 Online
Messaggio: #11
RE: Alternatore Valeo non funziona piu'
(04-04-2017 21:22)enio.rossi Ha scritto:  Il mio, che è uguale ed ugualmente isolato, ha l'eccitazione (filo rosso sottile) che non va direttamente sull'alternatore ma sul solenoide del motorino d'avviamento. Non so se la cosa è significativa, ma da me è così.
anche il mio è così, il motore parte regolarmente
04-04-2017 21:24
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
BigLuc Offline
Nuovo Amico del Forum

Messaggi: 54
Registrato: Mar 2014 Online
Messaggio: #12
RE: Alternatore Valeo non funziona piu'
Eccomi qui, felice e raggiante nel raccontarvi che il problema è stato risolto. Questo pomeriggio sono riuscito a ritagliarmi un po' di tempo e così ho potuto dedicarmi alla barca. Seguendo i vari consigli ricevuti e memore dei miei oramai preistorici ricordi elettrotecnici, mi sono dotato di un tester digitale, un cavo elettrico, un tester a spillo con lampada spia portatile a 12V (vedi foto) e, con tanta pazienza, ho etichettato, staccato e iniziato a battere singolarmente i cavi. Arrivato al filo che va connesso al pin D+ dell'alternatore, notavo che muovendolo questo non garantiva una buona continuità e talvolta si interrompeva il circuito chiuso, da me temporaneamente realizzato con lampada spia portatile. Riattaccati tutti i cavi e acceso il motore, dal pozzetto arrivava il solito allarme del cicalino, facendomi capire che l'alternatore non caricava. Sperando di non dover rifare tutto il cablaggio fino alla timoneria, usando il tester spia ho messo in contatto il B+ con il D+ ed ecco che l'alternatore si eccita e inizia a erogare corrente, si spegne il cicalino di allarme, la lampada del quadro e la lampada del tester spia. Controllo sugli strumenti delle batterie e noto, con piacere, che tutto aveva ripreso a funzionare correttamente. Spengo il motore e riprendo ad esaminare il filo incriminato, dove noto una certa flessione anomala in prossimità di una curva. Spello attentamente la guaina, che comunque era integra, ed ecco che all'interno vedo il conduttore quasi completamente spezzato. Taglio nel punto di rottura, saldo un nuovo filo dello stesso diametro, isolo con un paio di giri di nastro e del tubicino termo restringente, crimpo il capicorda e collego all'alternatore. Metto in moto e... tutto funziona perfettamente, niente allarmi e corretta carica delle batterie. Quindi posso scrivere che problema da me riscontrato era derivato da una interruzione interna del cavetto D+ . Grazie a tutti per le indicazioni, i consigli ed il conforto Smiley4


Allegati Anteprime
   
(Questo messaggio è stato modificato l'ultima volta il: 06-04-2017 21:38 da BigLuc.)
06-04-2017 21:37
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
andros Offline
Vecio AdV

Messaggi: 21.286
Registrato: Oct 2007 Online
Messaggio: #13
RE: Alternatore Valeo non funziona piu'
come avevo detto..tester e controllare. bene,è tutta esperienza.Thumbsupsmileyanim

quando muori,non sai di essere morto,non soffri tu ma soffrono gli altri. la stessa cosa quando sei un imbe..lle

09-04-2017 19:56
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
JARIFE Offline
Vecio ADV

Messaggi: 5.046
Registrato: Jan 2009 Online
Messaggio: #14
RE: Alternatore Valeo non funziona piu'
Come ho spiegato a Iansolo in mp, ho un problema simile. Dopo il fulmine che, pur non avendomi colpito direttamente, mi ha danneggiato pilota e stazione del vento, mi trovo con il motore che si avvia regolarmente ma ,dopo alcuni secondi , parte il cicalino e spia olio+ batterie, il contagiri non funziona più...Ho sostituito l’alternatore e nulla è cambiato. Ho controllato con multimetro , tra polo - stacca batterie e b+ , con motore in moto e la tensione rimane costante sui 12.6/12.7V= non carica. Ho provato a collegare tramite lampada spia d+ e b+ , la lampadina si accende ma nel pannello nessun segno , continua a suonare l’allarme ricarica batterie e il contagiri morto. Ho provato la continuità di molti dei fili coinvolti ma tutto sembra ok. Grazie a chi potrà aiutarmi a risolvere l’arcano.
16-08-2020 14:25
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
giorgio23570 Offline
Amico del Forum

Messaggi: 473
Registrato: Mar 2014 Online
Messaggio: #15
RE: Alternatore Valeo non funziona piu'
Ma staccando tutti i collegamenti dall'alternatore e collegando con un pezzo di filo bipolare i puntali del tester ai morsetti b- e b+ nonché una lampadina volante di 2-3W direttamente a b+ e D+, quanto è la tensione? Se superiore ai 14V, come immagino che sia, quello dovrebbe essere il punto di partenza per controllare (ogni cavo cm per cm) dove avviene la caduta di tensione/interruzione. L'allarme sul quadro strumenti è secondario, secondo me la priorità è far arrivare alle batterie la dovuta tensione/corrente per la ricarica.
17-08-2020 10:40
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
JARIFE Offline
Vecio ADV

Messaggi: 5.046
Registrato: Jan 2009 Online
Messaggio: #16
RE: Alternatore Valeo non funziona piu'
Intendi con il motore in moto? Stacco tutto e provo col tester B+ e D+ ?
17-08-2020 13:52
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
JARIFE Offline
Vecio ADV

Messaggi: 5.046
Registrato: Jan 2009 Online
Messaggio: #17
RE: Alternatore Valeo non funziona piu'
Provato, non esce praticamente nulla...Quello che mi fa strano che due alternatori mi diano lo stesso problema. O è veramente un caso,o i fili sul D+ hanno un problema, però ho controllato e la continuità al pannello c’è..Non so più che pesci pigliare..
17-08-2020 14:30
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
maema Offline
Amico del Forum

Messaggi: 230
Registrato: Dec 2008 Online
Messaggio: #18
RE: Alternatore Valeo non funziona piu'
Occhio...Un alternatore eccitato che ruota senza un carico fa fuori i diodi raddrizzatori in una frazione di secondo. Perchè date queste indicazioni ?

L'ottimismo è solo carenza di informazioni...
17-08-2020 14:31
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
JARIFE Offline
Vecio ADV

Messaggi: 5.046
Registrato: Jan 2009 Online
Messaggio: #19
RE: Alternatore Valeo non funziona piu'
(17-08-2020 14:31)maema Ha scritto:  Occhio...Un alternatore eccitato che ruota senza un carico fa fuori i diodi raddrizzatori in una frazione di secondo. Perchè date queste indicazioni ?

Ora i due alternatori sono da un elettrauto che appena potrà li proverà a banco.
Non so più cosa controllare...

BV
17-08-2020 18:17
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  Meglio caricare le batterie servizi con alternatore da 60A o B2B da 30A ? pakovero 19 491 oggi 01:54
Ultimo messaggio: Resolution
  Alternatore valeo e ripartitore mosfet LOKA 19 3.266 24-02-2021 10:35
Ultimo messaggio: rosama
  Sostituzione regolatore di tensione alternatore Markolone 3 272 15-02-2021 09:46
Ultimo messaggio: orteip
  Collegamenti Alternatore Bosch Jippo 19 7.964 11-02-2021 23:39
Ultimo messaggio: Mario78
  Negativo su alternatore masa66 2 342 20-01-2021 08:33
Ultimo messaggio: Tomasvela
  Alternatore di potenza motore 20 cv Sikander 15 681 02-01-2021 11:59
Ultimo messaggio: rob
  Scelta regolatore alternatore masa66 6 448 04-12-2020 13:19
Ultimo messaggio: alexflibero
  Alternatore di potenza cicciopettola 52 14.314 01-11-2020 14:07
Ultimo messaggio: Federico993
  "Dubia" come funziona la corrente AC enio.rossi 27 1.322 08-10-2020 12:49
Ultimo messaggio: enio.rossi
  AP ST6002 funzione che non funziona angelo2 4 334 24-09-2020 17:20
Ultimo messaggio: angelo2

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)