Rispondi 
Batteria servizi non carica
Autore Messaggio
Corrado g Offline
Nuovo Amico del Forum

Messaggi: 7
Registrato: Sep 2018 Online
Messaggio: #1
Batteria servizi non carica
Salve a tutti..problema elettrico..l'alternatore carica la batteria motore ma non anche quella servizi. Se collego la corrente al pontile invece si caricano entrambe. Preciso che non c'è ripartitore di carica ma, prima delle batterie, c'è un rele al quale arrivano i cavetti dell'allenatore. Pensando che la causa fosse il rele l'ho sostituito però senza risolvere. Sapreste darmi qualche consiglio da dove iniziare ad indagare? Grazie in anticipo

Inviato dal mio SM-A505FN utilizzando Tapatalk
25-09-2020 07:52
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
maema Offline
Amico del Forum

Messaggi: 228
Registrato: Dec 2008 Online
Messaggio: #2
RE: Batteria servizi non carica
E tu cambia allenatore, come fanno i presidenti di serie "A" Smiley4

Mi è capitato rare volte, ma effettivamente su qlc barca del passato ho trovato contattori collegati direttamente al D+ dell'alternatore, soluzione a dir poco barbara.
Dovresti verificare con alternatore in funzione se ti arriva tensione sulla bobina di quel Relè (morsetti/faston 85 - 86) ed eventualmente seguendo quei fili vedere dove sono collegati.
m

L'ottimismo è solo carenza di informazioni...
25-09-2020 09:49
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
francidoro Offline
Senior utente

Messaggi: 3.992
Registrato: Feb 2005 Online
Messaggio: #3
RE: Batteria servizi non carica
non mi è molto chiaro come è fatto l'impianto.
Parli di "cavetti" che dall'alternatore vanno alle batterie ... tramite un relè ? ...
Dall'alternatore esce normalmente un cavetto. E' poi da questo che viene ripartita la corrente da mandare alle batterie.
Perché due cavetti ? ... o più ? ... forse una "ripartizione" fatta con una sorta di "Y"
Io metterei mano a tutto. Metterei il classico ripartitore di carica. Magari farei prima controllare l'alternatore da un elettrauto. L'alternatore si toglie in un quarto d'ora

Nihil credendum nisi prius intellectum
(Abelardo)
25-09-2020 09:54
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Corrado g Offline
Nuovo Amico del Forum

Messaggi: 7
Registrato: Sep 2018 Online
Messaggio: #4
RE: Batteria servizi non carica
(25-09-2020 09:54)francidoro Ha scritto:  non mi è molto chiaro come è fatto l'impianto.
Parli di "cavetti" che dall'alternatore vanno alle batterie ... tramite un relè ? ...
Dall'alternatore esce normalmente un cavetto. E' poi da questo che viene ripartita la corrente da mandare alle batterie.
Perché due cavetti ? ... o più ? ... forse una "ripartizione" fatta con una sorta di "Y"
Io metterei mano a tutto. Metterei il classico ripartitore di carica. Magari farei prima controllare l'alternatore da un elettrauto. L'alternatore si toglie in un quarto d'ora
Ciao, provo a spiegarmi meglio, dopo l'alternatore c'è una scatolina nera della Hella (presumibilmente rele') alla quale sono collegati: due cavetti molto sottili, provenienti dall'allternatore, e due cavi più grossi che vanno ai poli positivi delle batterie..la Bat motore carica quella servizi no..

Inviato dal mio SM-A505FN utilizzando Tapatalk
25-09-2020 16:37
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
spinner Offline
Amico del Forum

Messaggi: 722
Registrato: Feb 2019 Online
Messaggio: #5
RE: Batteria servizi non carica
(25-09-2020 16:37)Corrado g Ha scritto:  Ciao, provo a spiegarmi meglio, dopo l'alternatore c'è una scatolina nera della Hella (presumibilmente rele') alla quale sono collegati: due cavetti molto sottili, provenienti dall'allternatore, e due cavi più grossi che vanno ai poli positivi delle batterie..la Bat motore carica quella servizi no..

Inviato dal mio SM-A505FN utilizzando Tapatalk
sarà il ripartitore di carica andato Che immagino sia quella scatolina Hella

Buon vento a tutti
Fredi Spencer

25-09-2020 16:41
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Corrado g Offline
Nuovo Amico del Forum

Messaggi: 7
Registrato: Sep 2018 Online
Messaggio: #6
RE: Batteria servizi non carica
(25-09-2020 09:49)maema Ha scritto:  E tu cambia allenatore, come fanno i presidenti di serie "A" Smiley4

Mi è capitato rare volte, ma effettivamente su qlc barca del passato ho trovato contattori collegati direttamente al D+ dell'alternatore, soluzione a dir poco barbara.
Dovresti verificare con alternatore in funzione se ti arriva tensione sulla bobina di quel Relè (morsetti/faston 85 - 86) ed eventualmente seguendo quei fili vedere dove sono collegati.
m
Si hai ragione . Bisogna indagare. ..ad ogni modo l'alternatore funziona. Purtroppo carica solo una batteria. Il problema deve essere ricercato dopo..con la sostituzione del rele' ancora non ho risolto.

Inviato dal mio SM-A505FN utilizzando Tapatalk

(25-09-2020 16:41)spinner Ha scritto:  sarà il ripartitore di carica andato Che immagino sia quella scatolina Hella
Non è un ripartitore. Escluso da chi ne capisce molto più di me..Provo a mandarti le immagini..in ogni caso come dicevo l'ho sostituita senza però risolvere

Inviato dal mio SM-A505FN utilizzando Tapatalk

(25-09-2020 16:43)Corrado g Ha scritto:  Si hai ragione . Bisogna indagare. ..ad ogni modo l'alternatore funziona. Purtroppo carica solo una batteria. Il problema deve essere ricercato dopo..con la sostituzione del rele' ancora non ho risolto.

Inviato dal mio SM-A505FN utilizzando Tapatalk

Non è un ripartitore. Escluso da chi ne capisce molto più di me..Provo a mandarti le immagini..in ogni caso come dicevo l'ho sostituita senza però risolvere

Inviato dal mio SM-A505FN utilizzando Tapatalk
Questa è la scatolina [Immagine: 388004896b208cf880aa3f9a586d3aa9.jpg][Immagine: e44c5fb2667fcd960c405181e0b8aa62.jpg]

Inviato dal mio SM-A505FN utilizzando Tapatalk
(Questo messaggio è stato modificato l'ultima volta il: 25-09-2020 16:52 da Corrado g.)
25-09-2020 16:43
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Fabino Offline
Amico del Forum

Messaggi: 328
Registrato: Nov 2012 Online
Messaggio: #7
RE: Batteria servizi non carica
Ciao Corrado, se l'impianto è fatto a mestiere dopo il "relè" e comunque prima della batteria, ci dovrebbe essere un fusibile, giusto per proteggere la linea.
A volte però gli impianti sono un'oppppinione.

Fabio
25-09-2020 16:52
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Corrado g Offline
Nuovo Amico del Forum

Messaggi: 7
Registrato: Sep 2018 Online
Messaggio: #8
RE: Batteria servizi non carica
(25-09-2020 16:52)Fabino Ha scritto:  Ciao Corrado, se l'impianto è fatto a mestiere dopo il "relè" e comunque prima della batteria, ci dovrebbe essere un fusibile, giusto per proteggere la linea.
A volte però gli impianti sono un'oppppinione.

Fabio
Ciao Fabino, fusibile ok..controllato..

Inviato dal mio SM-A505FN utilizzando Tapatalk

Foto collegamento[Immagine: e6b356ae5f0adc62bbe13ea338510080.jpg]

Inviato dal mio SM-A505FN utilizzando Tapatalk
(Questo messaggio è stato modificato l'ultima volta il: 25-09-2020 17:06 da Corrado g.)
25-09-2020 17:01
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
pepe1395 Offline
Vecio AdV

Messaggi: 6.196
Registrato: Jul 2011 Online
Messaggio: #9
RE: Batteria servizi non carica
A naso il relè Hella ha il compito di mettere in parallelo batteria motore e batteria servizi quando il motore è acceso, in modo da caricarle entrambe. Una soluzione non particolarmente elegante, per usare un eufemismo.
BV!

http://www.pepe1395.it MMSI:247204660
bacan d'a corda marsa d'aegua e de sä che a ne liga e a ne porta 'nte 'na creuza de mä (Faber)
Se pensate che un professionista sia caro è perché non avete idea di quanto vi costerà alla fine un dilettante (anonimo, forse un pro)
Forza Alex!
25-09-2020 18:10
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
megalodon Offline
Amico del Forum

Messaggi: 675
Registrato: Jan 2007 Online
Messaggio: #10
RE: Batteria servizi non carica
E quanto dura un contattino del genere a mettere in parallelo ogni accensione due banchi di batterie ?
25-09-2020 20:17
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
giulianotofani Offline
Senior utente

Messaggi: 1.916
Registrato: Nov 2010 Online
Messaggio: #11
RE: Batteria servizi non carica
Sul mio Dehler era così, un relais che metteva in parallelo le due batterie servizi e motore quando il motore era in moto. Un relais Bosch da 30 A, che basta abbondantemente alle bisogna. Probabilmente è il relais rotto, oppure non gli arriva il consenso dai due Filini... quando il motore parte dovresti sentirlo scattare con un click.. È lo stesso rtipo di relais che aziona le candelette o il motorino avviamento. Costano pochissimo. Prova a cambiarlo. Attento ai collegamenti sono numerati.
(Questo messaggio è stato modificato l'ultima volta il: 26-09-2020 00:02 da giulianotofani.)
25-09-2020 23:55
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
spinner Offline
Amico del Forum

Messaggi: 722
Registrato: Feb 2019 Online
Messaggio: #12
RE: Batteria servizi non carica
(25-09-2020 18:10)pepe1395 Ha scritto:  A naso il relè Hella ha il compito di mettere in parallelo batteria motore e batteria servizi quando il motore è acceso, in modo da caricarle entrambe. Una soluzione non particolarmente elegante, per usare un eufemismo.
BV!
una soluzione davvero scrausa. potrebbe essere cio che comanda il relè a non andare. sostituirei tutto con un vero partitore.

Buon vento a tutti
Fredi Spencer

26-09-2020 00:47
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Corrado g Offline
Nuovo Amico del Forum

Messaggi: 7
Registrato: Sep 2018 Online
Messaggio: #13
RE: Batteria servizi non carica
(25-09-2020 23:55)giulianotofani Ha scritto:  Sul mio Dehler era così, un relais che metteva in parallelo le due batterie servizi e motore quando il motore era in moto. Un relais Bosch da 30 A, che basta abbondantemente alle bisogna. Probabilmente è il relais rotto, oppure non gli arriva il consenso dai due Filini... quando il motore parte dovresti sentirlo scattare con un click.. È lo stesso rtipo di relais che aziona le candelette o il motorino avviamento. Costano pochissimo. Prova a cambiarlo. Attento ai collegamenti sono numerati.
Ciao giulianotofani, ho cambiato il rele ma senza risultati...uguale a prima..il dubbio a questo punto è: se avessi sbagliato il collegamento ( invertendoli) dei due "filini"? Potrei aver fatto qualche danno? Oppure basterà invertirli e riprovare?

Inviato dal mio SM-A505FN utilizzando Tapatalk
26-09-2020 08:55
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
RMV2605D Offline
Vecio AdV

Messaggi: 4.137
Registrato: Aug 2009 Online
Messaggio: #14
RE: Batteria servizi non carica
(26-09-2020 00:47)spinner Ha scritto:  una soluzione davvero scrausa. potrebbe essere cio che comanda il relè a non andare. sostituirei tutto con un vero partitore.

In effetti mettere in parallelo la batteria servizi, probabilmente scarica, con quella motore, che dovrebbe essere sempre carica, quando si avvia il motore, dà una bella sollecitazione al relè che pare anche piccino.

Anche il mio impianto elettrico ha una filosofia simile ma l'alternatore alimenta solo la batteria servizi ed il relè fa il parallelo, con quella del motore, solo quando la batteria servizi raggiunge 13,6 V e lo toglie quando scende sotto i 13,3 V.
Il relè è poi abbastanza serio, da 200 A, e nonostante questo poco tempo fa si è guastato ed ho dovuto sostituirlo, con uno eguale, dopotutto aveva sulle spalle 24 anni:

https://forum.amicidellavela.it/showthre...tid=130747

898989
(Questo messaggio è stato modificato l'ultima volta il: 26-09-2020 09:00 da RMV2605D.)
26-09-2020 08:56
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
pepe1395 Offline
Vecio AdV

Messaggi: 6.196
Registrato: Jul 2011 Online
Messaggio: #15
RE: Batteria servizi non carica
@RMV2605D
Concordo, ma anche la batteria motore non gode per nulla.
BV!

http://www.pepe1395.it MMSI:247204660
bacan d'a corda marsa d'aegua e de sä che a ne liga e a ne porta 'nte 'na creuza de mä (Faber)
Se pensate che un professionista sia caro è perché non avete idea di quanto vi costerà alla fine un dilettante (anonimo, forse un pro)
Forza Alex!
26-09-2020 12:34
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
spinner Offline
Amico del Forum

Messaggi: 722
Registrato: Feb 2019 Online
Messaggio: #16
RE: Batteria servizi non carica
https://sterling-power.com/collections/d...-3-outputs

La sterling power offre soluzioni per questi problemi di impianti assolutamente inadeguati.

Buon vento a tutti
Fredi Spencer

26-09-2020 15:20
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
astalavistavela Offline
Nuovo Amico del Forum

Messaggi: 46
Registrato: Sep 2010 Online
Messaggio: #17
RE: Batteria servizi non carica
Io dopo aver tribolato con diversi relais che a volte non funzionavano per giunta senza avviso, ho deciso di mettere un controllo manuale del parallelo delle batterie, con un cavo bello adeguato e ho risolto.
Anzi quando aziono il salpancora sono certo che il carico viene distribuito sui tutte le sorgenti di corrente: alternatore, batteria servizi e batteria motore, mai sovraccaricandole, in quanto viene diviso per tre
in passato, con il relè che a 13,3v staccava quando la tensione scendeva sotto questo valore (con la corrente di spunto del salpancora) mi lasciava la batteria dei servizi da sola ad alimentarlo, scaricandola nonostante fosse da 200a.
Praticamente quando metto in moto aspetto che la batt del motore si ricarica (bastano pochi secondi) e chiudo l'inerruttore del parallelo, faccio così da diversi anni.
30-09-2020 10:02
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
pepe1395 Offline
Vecio AdV

Messaggi: 6.196
Registrato: Jul 2011 Online
Messaggio: #18
RE: Batteria servizi non carica
Non vorrei essere nei panni della tua batteria motore.
Comunque mi arrendo.
BV!

http://www.pepe1395.it MMSI:247204660
bacan d'a corda marsa d'aegua e de sä che a ne liga e a ne porta 'nte 'na creuza de mä (Faber)
Se pensate che un professionista sia caro è perché non avete idea di quanto vi costerà alla fine un dilettante (anonimo, forse un pro)
Forza Alex!
30-09-2020 16:04
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
astalavistavela Offline
Nuovo Amico del Forum

Messaggi: 46
Registrato: Sep 2010 Online
Messaggio: #19
RE: Batteria servizi non carica
(30-09-2020 16:04)pepe1395 Ha scritto:  Non vorrei essere nei panni della tua batteria motore.
Comunque mi arrendo.
BV!

E' vero, staresti scomodo nel vano motore,
Comunque non capisco perché dici così; va tutto bene da almeno 5 anni, quella del motore è una agm di ottima marca, è un mulo.
Inoltre, prima, con il ripartitore di carica che a volte non funzionava, ho perso quella dei servizi, ben più costosa.
(Questo messaggio è stato modificato l'ultima volta il: 30-09-2020 20:44 da astalavistavela.)
30-09-2020 20:42
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
Question Rimuovere batteria motore vai0l0 8 289 21-02-2021 20:08
Ultimo messaggio: orsopapus
  Ripartitore di carica maurotss 19 669 15-02-2021 08:17
Ultimo messaggio: orteip
  Batteria servizi 12V quale scegliere (pannelli solari attaccati) kevlar69 6 319 29-01-2021 14:23
Ultimo messaggio: matteo
  regolatore di carica " impallato" bado 62 10 301 23-01-2021 15:51
Ultimo messaggio: orteip
  I ripartitori di carica quanto sono intelligenti? pakovero 23 1.562 10-01-2021 21:35
Ultimo messaggio: the first
  Assemblare una batteria al litio (LiFePO4) al prezzo di una AGM o GEL ste.fano 63 3.553 30-12-2020 19:53
Ultimo messaggio: AndreaB72
Question posizione batteria motore Sikander 8 317 27-12-2020 11:27
Ultimo messaggio: Riccardo Pas de deux
  Batteria servizi al gel e avviamento AGM osef 15 724 25-12-2020 13:35
Ultimo messaggio: C@ndida
  seconda batteria e relè marmar 9 561 13-12-2020 22:05
Ultimo messaggio: Gio196666
  Carica delle batterie gcaire 10 573 29-11-2020 13:19
Ultimo messaggio: Butler

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)