Rispondi 
Raymarine AIS 500 "Malfunzionamento Tx"
Autore Messaggio
Vincenzo Cocciolo Offline
Amico del Forum

Messaggi: 183
Registrato: Jun 2014 Online
Messaggio: #1
Raymarine AIS 500 "Malfunzionamento Tx"
Buongiorno Forum

Continuo nella scoperta e lavori del mio appena acquistato Beneteau 40 del 2009 (mai godimento maggiore!!!!)

Sto cercando di capire se il mio AIS 500 della Raymarine abbia qualche problema. Spero vogliate aiutarmi !!!

In pratica quando accendo il tutto per la prima mezzora il plotter mi da
Errore modulo AIS esterno
Malfunzionamento Tx


Il led di stato è rosso.
Poi dopo un po smette di dare l'errore ed il led diventa verde.
A volte il led diventa Blu "silente"

Causa Covid non ho potuto fare prove vere in navigazione ed è chiaro che non ho molta esperienza di uso dell'AIS.

L'AIS 500 ha un suo splitter interno per usare l'antenna del VHF.

L'unica differenza rispetto allo schema allegato è che la radio VHS non si collega all'AIS via NMEA ma ha un suo GPS NEMA0183 dedicato. Penso per far si che la radio VHF riceva la posizione anche a "Navigation" spenta (suppongo!)

Il vecchio proprietario mi disse anche che secondo lui l'antenna GPS dell'AIS era rotta per via di un fulmine però questo come fa ad essere vero se poi comunque dopo un po funziona? Parliamo di una "semplice" antenna passiva ? Posso provare una antennina "cinesa" e se funziona compro il ricambio?

Ho anche un adattatore ActiSense da Seatalk NG a USB per divertirmi ad analizzare le stringhe ma... devo trovare il tempo...

Grazie per qualsiasi aiuto possiate darmi !


Allegati Anteprime
   
11-04-2021 10:37
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
pepe1395 Offline
Vecio AdV

Messaggi: 6.256
Registrato: Jul 2011 Online
Messaggio: #2
RE: Raymarine AIS 500 "Malfunzionamento Tx"
Se ne sono visti pochi in giro di AIS 500 perché, ai tempi, per acquistarlo occorreva vendersi un rene. Personalmente ne ho visto solo uno, l'unica cosa che ti posso dire con certezza che il "funghetto" che colleghi al 500 é solo una antenna passiva, il ricevitore GPS é integrato nell'apparecchio, come per tutti gli AIS attivi Raymarine. L'attacco dell'antenna passiva su quelli piú moderni (650, 700) é di tipo TNC, se non ricordo male vale anche per il 500, ma non ne sono sicuro.
BV!

http://www.pepe1395.it MMSI:247204660
bacan d'a corda marsa d'aegua e de sä che a ne liga e a ne porta 'nte 'na creuza de mä (Faber)
Se pensate che un professionista sia caro è perché non avete idea di quanto vi costerà alla fine un dilettante (anonimo, forse un pro)
Forza Alex!
11-04-2021 12:00
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  Quesito collegamento AIS Raymarine 700 a vhf Raymarine 55 E kavokcinque 11 962 20-01-2020 22:57
Ultimo messaggio: ecotango
  Malfunzionamento ecoscandaglio dsm300 p319 santicuti 1 439 14-10-2019 22:54
Ultimo messaggio: IanSolo
  Malfunzionamento Lowrance Élite 5m HD FaBento 1 628 16-09-2018 09:53
Ultimo messaggio: donmario
  Simrad HS35 malfunzionamento e strano simbolo desma 0 395 15-08-2018 13:10
Ultimo messaggio: desma
  Gps Raymarine C95 - autopilota St70 raymarine vespucci72 10 2.911 09-11-2017 18:30
Ultimo messaggio: mzambo
  conta giri VP MD2040 malfunzionamento stefanodallago 5 919 04-08-2017 15:25
Ultimo messaggio: stefanodallago
  Malfunzionamento autopilota...help!!! francesco c. 5 1.971 03-08-2017 18:40
Ultimo messaggio: BeppeZ
  St60+ malfunzionamento funzione tack Brunello 4 1.035 03-04-2017 14:03
Ultimo messaggio: Brunello
  Malfunzionamento BM1? acquafredda 10 1.304 30-01-2017 23:33
Ultimo messaggio: don shimoda
  Malfunzionamento stazione del vento SIMRAD IS12 Silo 3 1.427 05-09-2016 10:59
Ultimo messaggio: matteo

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)