Rispondi 
Problemi Quadro Yanmar 4jh3 hte
Autore Messaggio
pablo24 Offline
Nuovo Amico del Forum

Messaggi: 6
Registrato: Oct 2019 Online
Messaggio: #1
Problemi Quadro Yanmar 4jh3 hte
Buonasera è da un bel po di tempo che le spie temperatura acqua, pressione olio e acqua nel carburante non si accendono idem il buzzer non emette più alcun suono, l'unica spia che funziona (ovviamente parliamo prima dell'accensione) è quella della batteria.
Oggi ho smontato tutto ed ho fatto delle prove con il cicalino, attanccandolo alla 12v diretto, funziona perfettamete, per questo ho cercato di risalire alla linea cavi da dove protrebbe sorgere il problema.
Andando indietro dal Buzzer ho constatato che la linea "positivo rossa" è tutta ok, anche lo switch del quadro funziona quindi arriva fino al cicalino la +12v.
Invece andando indietro dall'altro polo del cicalino (presumo negativo) mi sono ritrovato delle "resistenze" o "fusibili" che sono collegate oltre al buzzer anche a tutte le spie che non funzionano.
Magari se qualcono puo darmi una mano a capirci qualcosa in più o comunque una dritta per fare altre verifiche.

Grazie a tutti anticipatamente.

Vi lascio qualche foto in allegato.


Allegati Anteprime
               
12-03-2023 19:06
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Wally Offline
Senior utente

Messaggi: 4.608
Registrato: Mar 2018 Online
Messaggio: #2
RE: Problemi Quadro Yanmar 4jh3 hte
Dovrebbero essere diodi sono collegati tra loro in parallelo sul mio Ruggeri i sul negativo che andava al buzzer altrimenti in caso d'allarme si deve accendere 1 spia ed il buzzer altrimenti ti si accendere ero tutte le lampadine
12-03-2023 20:26
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
pablo24 Offline
Nuovo Amico del Forum

Messaggi: 6
Registrato: Oct 2019 Online
Messaggio: #3
RE: Problemi Quadro Yanmar 4jh3 hte
I sensori pressione olio ed acqua dovrebbero funzionare perfettamente perchè dal quadro gli indicatori vanno benissimo. Il buzzer è funzionante (perchè provato), prima dell'accenzione se non erro dovrebbe accendersi spia batteria e spia olio più il buzzer per poi spegnersi tutto appena avviato. Mentre la spia carica batteria non è collegata al buzzer il resto si.
Se do corrente negativa al filo pressione olio bassa che succede? Puo essere qualche diodo si sia bruciato?
13-03-2023 19:39
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Tomasvela Offline
Amico del forum

Messaggi: 224
Registrato: Jul 2011 Online
Messaggio: #4
RE: Problemi Quadro Yanmar 4jh3 hte
Confermo i i componenti che hai trovato sono dei diodi. servono per raggruppare e contestualmente isolare i segnali di massa provenienti dai sensori Olio e temperatura . Gli strimenti funzionano su altri circuiti dedicati. I sensori hanno due uscite uno è il valore ed un altro è l'allarme. Controlla con un tester i diodi. (Vedi su YouT un Tutorial) Controlla che su un polo delle due spie incriminate arrivi il positivo sotto chiave. metti l'altro polo della lampada a massa le lampade dovrebbero accendersi. Buon Vento
13-03-2023 21:49
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
maurotss Offline
Vecio AdV

Messaggi: 5.520
Registrato: Feb 2010 Online
Messaggio: #5
RE: Problemi Quadro Yanmar 4jh3 hte
(13-03-2023 19:39)pablo24 Ha scritto:  I sensori pressione olio ed acqua dovrebbero funzionare perfettamente perchè dal quadro gli indicatori vanno benissimo. Il buzzer è funzionante (perchè provato), prima dell'accenzione se non erro dovrebbe accendersi spia batteria e spia olio più il buzzer per poi spegnersi tutto appena avviato. Mentre la spia carica batteria non è collegata al buzzer il resto si.
Se do corrente negativa al filo pressione olio bassa che succede? Puo essere qualche diodo si sia bruciato?
La spia carica batteria è collegata al W dell alternatore. se un diodo è bruciato lo controlli con il tester,
14-03-2023 00:32
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Tomasvela Offline
Amico del forum

Messaggi: 224
Registrato: Jul 2011 Online
Messaggio: #6
RE: Problemi Quadro Yanmar 4jh3 hte
(14-03-2023 00:32)maurotss Ha scritto:  La spia carica batteria è collegata al W dell alternatore. se un diodo è bruciato lo controlli con il tester,

Assolutamente no il W è collegato al contagiri. il polo L è collegato alla spia.
14-03-2023 19:37
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
maurotss Offline
Vecio AdV

Messaggi: 5.520
Registrato: Feb 2010 Online
Messaggio: #7
RE: Problemi Quadro Yanmar 4jh3 hte
Si ai ragione ho capito male la domanda,
15-03-2023 00:08
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
pablo24 Offline
Nuovo Amico del Forum

Messaggi: 6
Registrato: Oct 2019 Online
Messaggio: #8
RE: Problemi Quadro Yanmar 4jh3 hte
Oggi ho testato tutti i diodi presenti e funzionano tutti perfettamente, durante il test è anche partito il cicalino quindi il quadro funziona perfettamente, il problema quindi sarà prima o i sensori oppure qualche collegamento tra sensori ed il primo connettore.
Inoltre oggi ho montato un nuovo alternatore "Cargo 80A" tutto perfettamnete funzionante tranne per la spia di ricarica, non si accende all'accensione del quadro, quindi sempre spenta. Ho provato ad invertire R con L ma cosi facendo la spia resta accesa ma ovviamente non parte l'alternatore. Vi allego delle foto magari qualcuno mi puo dare qualche dritta per i collegamenti.

Sempre Grazie.


Allegati Anteprime
           
16-03-2023 18:35
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  Installazione Manometro Pessione olio e Quadro Temperatura oceanis32 26 7.648 19-02-2024 21:57
Ultimo messaggio: fortuna
  problemi motore fuoribordo enio.rossi 6 219 06-02-2024 18:50
Ultimo messaggio: megalodon
  Yanmar 3GM30F con dispersione [e circuito strano] windex 9 869 01-02-2024 21:49
Ultimo messaggio: minaligiovanni
  Manuale yanmar 3gm30 Alfonso69 60 28.610 13-10-2023 23:38
Ultimo messaggio: cesaref
  Motore Yanmar si spegne....Pompa AC? kleombrotos 12 887 05-10-2023 22:52
Ultimo messaggio: kleombrotos
  accensione manuale Yanmar 2GM20FC Brunoc 10 3.582 26-08-2023 07:45
Ultimo messaggio: Malloni
  giri motore yanmar 4JH4E Mario1970 1 438 22-08-2023 19:51
Ultimo messaggio: Wally
Question Yanmar 3GM30 cesaref 6 572 16-08-2023 21:13
Ultimo messaggio: cesaref
  Quadro elettrico Lombardini sfaldato mlipizer 31 8.952 14-08-2023 08:24
Ultimo messaggio: Mauro Arduina
  Yanmar - invertitore SD50 - astina olio elan 333 1 460 19-07-2023 22:47
Ultimo messaggio: kavokcinque

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)