Rispondi 
yanmar 2gm20 accensione problematica
Autore Messaggio
roberto1965 Offline
Nuovo Amico del Forum

Messaggi: 28
Registrato: Feb 2008 Online
Messaggio: #1
yanmar 2gm20 accensione problematica
Ciao a tutti, possiedo un Elan 33 e relativo entrobordo. Da un po di tempo risulta alquanto difficile accenderlo, richiede un tempo esagerato di messa in moto di prima accensione (anche 10 o piu sec). Fatta la prima, le successive accensioni nella stessa giornata invece sono perfette e il motore non perde mai giri.

Il motorista ha fatto una revisione gemerale, verificando la compressione, pulendo gli iniettori e controllando eventuali perdite del circuito a gasolio.

Mi rimane comunque il dubbio che ci sia una microperdita per cui si formano delle bolle d'aria nei condotti del gasolio magari vicino al serbatoio.
Ogni idea e' ben accetta....
14-04-2015 07:01
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
steno66 Offline
Nuovo Amico del Forum

Messaggi: 44
Registrato: Sep 2014 Online
Messaggio: #2
RE: yanmar 2gm20 accensione problematica
stessa barca, stesso motore e stesso problema. fatta vedere ma ognuno dice la sua.....
io ho installato una valvola di non ritorno dal costo irrisorio nel condotto gasolio. Non capisco, delle volte è capace di andare in moto con mezzo giro anche in pieno inverno dopo essere stata ferma un mese, delle volte mi tocca insistere come te. per quanto riguarda il fatto che una volta messa in moto nella stessa giornata più volte non dia problemi l'ho notato anch'io. Mistero.
Comunque sto seriamente pensando di sostituire il motore che ha già dato, magari con una potenza maggiore, lo trovo un po' sottodimensionato.
14-04-2015 09:19
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Paolopb Offline
Nuovo Amico del Forum

Messaggi: 84
Registrato: Sep 2014 Online
Messaggio: #3
RE: yanmar 2gm20 accensione problematica
ciao a tuti.. stessa barca, stesso problema!! Avevo trovato una fascetta stringitubo nel tubo che porta il gasolio al motore era allentata. Cambiata ma il problema è rimasto (diagnosi del meccanico). A mio avviso si è creata una bolla d'aria ed è da fare lo spurgo, perchè alla prima accensione fa fatica mentre le successive si accende in folle al cosidetto "primo colpo", se lo accendo il giorno dopo la difficoltà si ripete!!!

Siamo quindi in 3 nella stessa situazione!!! stessa barca e stesso motore.

Concordo con steno66 sul fatto ci sia qualcosa che non va. Difatti ad un regime intorno ai 2000/2300 giri la velocità la trovo ridotta (circa 4 nodi)
14-04-2015 16:31
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Paolopb Offline
Nuovo Amico del Forum

Messaggi: 84
Registrato: Sep 2014 Online
Messaggio: #4
RE: yanmar 2gm20 accensione problematica
tra l'altro roberto, anche io sono ad aprilia come te!!!
14-04-2015 16:33
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
max440 Offline
Senior utente

Messaggi: 1.259
Registrato: Mar 2008 Online
Messaggio: #5
RE: yanmar 2gm20 accensione problematica
Butto là un suggerimento forse da cassare, ma io, visto che il problema si ripete su più barche, proverei a fare una prova semplice, ma che potrebbe dare dei suggerimenti se il problema fosse nel circuito di alimentazione (mi sembra strano che il problema risieda nel tipo di motore essendo uno yanmar). Io proverei a by-passare provvisoriamente il circuito di alimentazione installato ed andare alla pompa di alimentazione per caduta da una tanica posta a livello superiore alla stessa. Se il problema si presenta anche così, andare, sempre per caduta, direttamente alla pompa di iniezione. Se si ripete ancora, ho fatto solo perdere tempo. Facendo queste prove fare attenzione al fatto che il ritorno del gasolio dalla pompa di iniezione sarà nel serbatoio principale e quindi la tanica si svuoterà in fretta.
14-04-2015 18:07
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
NicolaBologna Offline
Amico del Forum

Messaggi: 419
Registrato: May 2006 Online
Messaggio: #6
RE: yanmar 2gm20 accensione problematica
Problema già trattato.
Qui: http://forum.amicidellavela.it/showthread.php?tid=84829
14-04-2015 18:36
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Paolopb Offline
Nuovo Amico del Forum

Messaggi: 84
Registrato: Sep 2014 Online
Messaggio: #7
RE: yanmar 2gm20 accensione problematica
Scusa nicolabologna ma leggendo l'altra discussione non mi sembra si tratti del nostro stesso problema!!
14-04-2015 19:03
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
roberto1965 Offline
Nuovo Amico del Forum

Messaggi: 28
Registrato: Feb 2008 Online
Messaggio: #8
RE: yanmar 2gm20 accensione problematica
(14-04-2015 09:19)steno66 Ha scritto:  stessa barca, stesso motore e stesso problema. fatta vedere ma ognuno dice la sua.....
io ho installato una valvola di non ritorno dal costo irrisorio nel condotto gasolio. Non capisco, delle volte è capace di andare in moto con mezzo giro anche in pieno inverno dopo essere stata ferma un mese, delle volte mi tocca insistere come te. per quanto riguarda il fatto che una volta messa in moto nella stessa giornata più volte non dia problemi l'ho notato anch'io. Mistero.
Comunque sto seriamente pensando di sostituire il motore che ha già dato, magari con una potenza maggiore, lo trovo un po' sottodimensionato.

Quindi la valvola di non ritorno ha portato a dei miglioramenti? Dove di preciso e' stata installata?
14-04-2015 21:14
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
NicolaBologna Offline
Amico del Forum

Messaggi: 419
Registrato: May 2006 Online
Messaggio: #9
RE: yanmar 2gm20 accensione problematica
(14-04-2015 19:03)Paolopb Ha scritto:  Scusa nicolabologna ma leggendo l'altra discussione non mi sembra si tratti del nostro stesso problema!!

hai ragione. forse ho associato troppo frettolosamente, si tratta di un'altra serie. Anche se il problema dai sintomi sembrerebbe simile, ovvero uno svuotamento del circuito del gasolio.
la prima prova da fare è uno spurgo dell'aria prima di provare a fare la prima accensione a freddo. Se esce aria o bollicine allora da qualche parte è entrata.
14-04-2015 21:45
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
maurotss Offline
Senior utente

Messaggi: 3.899
Registrato: Feb 2010 Online
Messaggio: #10
RE: yanmar 2gm20 accensione problematica
(14-04-2015 21:14)roberto1965 Ha scritto:  
(14-04-2015 09:19)steno66 Ha scritto:  stessa barca, stesso motore e stesso problema. fatta vedere ma ognuno dice la sua.....
io ho installato una valvola di non ritorno dal costo irrisorio nel condotto gasolio. Non capisco, delle volte è capace di andare in moto con mezzo giro anche in pieno inverno dopo essere stata ferma un mese, delle volte mi tocca insistere come te. per quanto riguarda il fatto che una volta messa in moto nella stessa giornata più volte non dia problemi l'ho notato anch'io. Mistero.
Comunque sto seriamente pensando di sostituire il motore che ha già dato, magari con una potenza maggiore, lo trovo un po' sottodimensionato.

Quindi la valvola di non ritorno ha portato a dei miglioramenti? Dove di preciso e' stata installata?
Forse la valvola di non ritorno non serve se c'è un collare lento che lascia entrare aria controllare tutta la linea di alimentazione dal serbatoio fino alla pompa iniezione, sono stati cambiati i filtri e prefiltri gasolio??????c'è acqua nella vaschetta del prefiltro?????
14-04-2015 23:00
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
roberto1965 Offline
Nuovo Amico del Forum

Messaggi: 28
Registrato: Feb 2008 Online
Messaggio: #11
RE: yanmar 2gm20 accensione problematica
il filtro sostituito l'anno scorso, il prefiltro installato per la prima volta quest'anno, vedro' se contiene gia acqua. Oramai mi sto orientando per la verifica integrale (con eventuale sostituzione ) di tutta la linea gasolio. Ho letto su di un service manual yanmar che basta una lieve fessurazione dovuta anche ad una fascetta stretta troppo, per creare le bolle. Quello che mi suona strano e' che dovrei trovare travce di gasolio da qualche parte, ma forse ho trascurato il segmento vicino al serbatoio poiche' difficilmente ispezionabile.
15-04-2015 06:53
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
DavidFlo Offline
Amico del Forum

Messaggi: 133
Registrato: Oct 2014 Online
Messaggio: #12
RE: yanmar 2gm20 accensione problematica
Magari non c'entra nulla ma... Io ho da poco un 2gm20f e avevo problemi ad avviarlo. Non conoscendo la barca non avevo visto la pompetta nella mandata del diesel. Adesso faccio due pompate e il motore parte al primo colpo!


Allegati
.jpg  image.jpg (Dimensione: 4,6 KB / Download: 20)
15-04-2015 08:55
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Kingcarl Offline
Amico del Forum

Messaggi: 321
Registrato: Jun 2014 Online
Messaggio: #13
RE: yanmar 2gm20 accensione problematica
Provate a sostituire tutte le rondelle sul circuito di alimentazione (compresa quella dello spurgo sulla pompa) e controllate che i filetti sul porta filtro siano in buone condizioni
17-04-2015 00:51
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
roberto1965 Offline
Nuovo Amico del Forum

Messaggi: 28
Registrato: Feb 2008 Online
Messaggio: #14
RE: yanmar 2gm20 accensione problematica
(17-04-2015 00:51)Kingcarl Ha scritto:  Provate a sostituire tutte le rondelle sul circuito di alimentazione (compresa quella dello spurgo sulla pompa) e controllate che i filetti sul porta filtro siano in buone condizioni


Bene, mi sembra un ottimo suggerimento grazie. Anche l'idea della pompetta, stile motore fuoribordo, sicuramente non consueta negli entrobordo, tuttavia potrebbe risolvere temporaneamente la problematica.

Ora chiedo agli esperti dato che il sottoscritto ha profonde lacune in materia di motori: e' possibile che il circuito gasolio si scarichi a riposo pur non essendoci perdite dovute a fessurazioni dei tubi, alle rondelle e ai filetti? Voglio dire, qualche difetto all'interno del motore stesso come ad esempio la pompa di iniezione o chissa' cosa?
17-04-2015 06:36
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
NicolaBologna Offline
Amico del Forum

Messaggi: 419
Registrato: May 2006 Online
Messaggio: #15
RE: yanmar 2gm20 accensione problematica
non sono esperto, anzi.
casomai, se il serbatoio è più basso, un problema alla membrana della pompa a c potrebbe dare quel risultato. Ma avresti anche contemporaneamente olio nella coppa che sale e diventa più fluido. Ci sono passato lo scorso anno e mi ha fatto impazzire non poco.
Altrimenti è difficile che succeda. dal serbatoio alla pompa di iniezione dovrebbe essere tutto 'a tenuta' ... e se non entra aria è impossibile che si svuoti
17-04-2015 14:51
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
DavidFlo Offline
Amico del Forum

Messaggi: 133
Registrato: Oct 2014 Online
Messaggio: #16
RE: yanmar 2gm20 accensione problematica
Mi è venuto un dubbio... Per spegnere il mio motore utilizzo la leva di arresto che secondo me chiude il flusso del carburante. Potrei anche sbagliarmi ma il motore continua a girare senza Diesel svuotando completamente l'impianto che necessita di pressione anticipata per ripartire.
17-04-2015 23:01
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
roberto1965 Offline
Nuovo Amico del Forum

Messaggi: 28
Registrato: Feb 2008 Online
Messaggio: #17
RE: yanmar 2gm20 accensione problematica
(15-04-2015 08:55)DavidFlo Ha scritto:  Magari non c'entra nulla ma... Io ho da poco un 2gm20f e avevo problemi ad avviarlo. Non conoscendo la barca non avevo visto la pompetta nella mandata del diesel. Adesso faccio due pompate e il motore parte al primo colpo!

mi sai dire con precisione dove e' stata installata la pompetta?
18-04-2015 06:06
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
DavidFlo Offline
Amico del Forum

Messaggi: 133
Registrato: Oct 2014 Online
Messaggio: #18
RE: yanmar 2gm20 accensione problematica
Circa ad un metro e mezzo dal motore, poco prima del filtro di mandata. Quando vado ad aprire la presa a mare metto in pressione l'impianto di alimentazione. Del resto se c'è l'hanno messa un motivo ci sarà.
Non mi intendo di motori marini ma nei motori a turbina c'è sempre una pompa elettrica nei serbatoi che manda un pressione iniziale costante. La pompa meccanica presente nel motore, che inizia a girare con lo starter, probabilmente non è sufficiente.
18-04-2015 09:08
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Kingcarl Offline
Amico del Forum

Messaggi: 321
Registrato: Jun 2014 Online
Messaggio: #19
RE: yanmar 2gm20 accensione problematica
Personalmente trovo "malsana" l idea di una pompetta supplementare ... nel senso che , sicuramente il motore parte subito , ma e' un palliativo al problema.
Sicuramente la ricerca del vero problema potrebbe voler dire rifare tutto l impianto di mandata del gasolio , ma mi sentirei piu' tranquillo sapendo che il motore si accende senza bisogno di doverlo aiutare.
Il fatto che con 2 pompate parta senza problemi indica (quasi senza ombra di dubbio) che il problema e' l impianto di alimentazione
Il piu' delle volte basta sostituire rondelle (entrata e uscita pompa AC , entrata e uscita filtro , i 2 spurghi sul filtro , lo spurgo sula pompa iniezione) , controllare il serraggio dei raccordi e lo stato dei filetti degli spurghi sul porta filtro (compreso l oring che molte volte viene sostituito con uno simile ma piu' spesso )
18-04-2015 09:24
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
roberto1965 Offline
Nuovo Amico del Forum

Messaggi: 28
Registrato: Feb 2008 Online
Messaggio: #20
RE: yanmar 2gm20 accensione problematica
(18-04-2015 09:24)Kingcarl Ha scritto:  Personalmente trovo "malsana" l idea di una pompetta supplementare ... nel senso che , sicuramente il motore parte subito , ma e' un palliativo al problema.
Sicuramente la ricerca del vero problema potrebbe voler dire rifare tutto l impianto di mandata del gasolio , ma mi sentirei piu' tranquillo sapendo che il motore si accende senza bisogno di doverlo aiutare.
Il fatto che con 2 pompate parta senza problemi indica (quasi senza ombra di dubbio) che il problema e' l impianto di alimentazione
Il piu' delle volte basta sostituire rondelle (entrata e uscita pompa AC , entrata e uscita filtro , i 2 spurghi sul filtro , lo spurgo sula pompa iniezione) , controllare il serraggio dei raccordi e lo stato dei filetti degli spurghi sul porta filtro (compreso l oring che molte volte viene sostituito con uno simile ma piu' spesso )

Mi trovi d'accordo tuttavia bisogna fare i conti con certi meccanici motoristi poco seri che si inventano questioni inutili pur di far profitto... Quindi ogni palliativo e' ben accetto.
18-04-2015 13:53
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  Cambio olio 2GM20 Yanmar clemente 25 5.515 25-09-2020 19:12
Ultimo messaggio: JARIFE
  Motore che si spegne 20 secondi dopo l'accensione Sailor 7 364 14-09-2020 11:46
Ultimo messaggio: rob
  Paraoli asse elica Yanmar SD50 kermit 1 523 11-09-2020 20:36
Ultimo messaggio: astalavistavela
  Motore Yanmar G10, si siede. Temasek 9 424 08-09-2020 16:48
Ultimo messaggio: BornFree
  Cavo acceleratore Yanmar windex 13 545 27-08-2020 10:21
Ultimo messaggio: windex
  Volvo 2003T problema saltuario all'accensione baltha 6 479 21-08-2020 23:51
Ultimo messaggio: baltha
  Salve a Tutti Voi, sono proprietario di una barca a vela, monta motore Yanmar 2gm20, enzo sport 2 250 09-08-2020 00:38
Ultimo messaggio: Butler
  Corrosione scambiatore Yanmar Massimo vr 8 678 30-07-2020 09:01
Ultimo messaggio: Lupicante
  Avvio Yanmar masa66 23 2.083 23-07-2020 22:17
Ultimo messaggio: maurotss
  Overheating/surriscaldamento Yanmar 4Jh3E - TE etabeta 1° 35 877 06-07-2020 14:11
Ultimo messaggio: bludiprua

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)