Rispondi 
Aiuto per attuatore tiller raymarine
Autore Messaggio
acquafredda Offline
Amico del Forum

Messaggi: 655
Registrato: Sep 2009 Online
Messaggio: #1
Aiuto per attuatore tiller raymarine
Ho un attuatore tiller raymarine per piloti st4000 ma penso sia lo stesso identico anche per i successivi modelli spx5 e gli attuali serie evo.
Fino a ieri tutto ok questa mattina lo attacco, il motore va ma il pistone non si muove. Lo forzo un po' con la mano e si muove avanti indietro come se il pistone si fosse "sganciato" dal motore.
Lo apro con molta attenzione e vedo che effettivamente la vite senza fine non è più agganciata al motore. Pulisco bene tutto il grasso che c'è in giro e trovo in mezzo al grasso pezzi di un piccolo perno rotto (che immagino sia quello che fissava la vite al motore). Trovo anche 4 micro sfere in acciaio.
Dopo qualche riflessione su come procedere per ora ho fissato la vite al motore con un piccolo perno a misura ricavato dal gambo di un rivetto che è andato dentro forzando leggermente. Ci ho già gatto qualche ora e sembra funzionare.
Le 4 sfere non ho idea da dove sono uscite...

Chiedo a chiunque abbia lo stesso attuatore di sapere come era fatto il perno che ai è rotto in modo da capire come risolvere in maniera definitiva , e qualche idea sulla sorte di quelle micro sfere. Ho trovato in rete un manuale con gli esplosi dei vari componenti ma molti particolari non sono descritti minimamente.

Grazie

Ciao
[Immagine: 61bee51500fa4d8713894735e5e7fc98.jpg]

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
15-08-2019 17:10
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
acquafredda Offline
Amico del Forum

Messaggi: 655
Registrato: Sep 2009 Online
Messaggio: #2
Aiuto per attuatore tiller raymarine
Una cosa di grande aiuto sarebbe avere qualche foto di dettaglio dello stesso attuatore aperto

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
16-08-2019 15:07
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  Aiuto x Rete Autohelm ST asimov 5 229 18-10-2020 23:59
Ultimo messaggio: asimov
  Raymarine attuatore wheel si sgancia. traballi carlo 3 200 24-08-2020 16:48
Ultimo messaggio: traballi carlo
  Raymarine autopilota corrente all’attuatore marculin80 13 706 20-08-2020 10:30
Ultimo messaggio: JackAubrey
  aiuto radar e wifi simrad Fabi 0 124 28-07-2020 10:45
Ultimo messaggio: Fabi
  Autupilota Raymarine ev100 attuatore a ruota asdgirasole 0 171 26-05-2020 22:30
Ultimo messaggio: asdgirasole
  ST60 Wind un aiuto max440 3 285 25-05-2020 14:42
Ultimo messaggio: max440
  Quesito collegamento AIS Raymarine 700 a vhf Raymarine 55 E kavokcinque 11 707 20-01-2020 22:57
Ultimo messaggio: ecotango
  Problema con attuatore st4000? cor 6 631 29-08-2019 00:39
Ultimo messaggio: cor
  Lubrificazione attuatore lunarossa1953 19 1.217 28-07-2019 20:14
Ultimo messaggio: etrusco69
  Tiller pilot 1600 Navico neli marullo 1 400 16-06-2019 10:11
Ultimo messaggio: IanSolo

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)