Rispondi 
Problema sensore NASA marine Wind
Autore Messaggio
Coransly Offline
Nuovo Amico del Forum

Messaggi: 97
Registrato: Nov 2010 Online
Messaggio: #1
Question Problema sensore NASA marine Wind
L'indicatore vento mii resta bloccato fra i 350° e i 20°
L'anemometro funziona bene
Ho provato à ri allineare lo 0° ma non cambia niente
Hélp!
23-05-2013 15:58
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
magicvela Offline
Senior utente

Messaggi: 1.510
Registrato: Mar 2011 Online
Messaggio: #2
Problema sensore NASA marine Wind
Ma si blocca la lettura sullo strumento o si blocca la paletta della direzione sopra?
23-05-2013 16:19
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Coransly Offline
Nuovo Amico del Forum

Messaggi: 97
Registrato: Nov 2010 Online
Messaggio: #3
Problema sensore NASA marine Wind
La lettura dello strumento
La paletta gira bene.
23-05-2013 16:24
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 8.060
Registrato: Nov 2008 Online
Messaggio: #4
Problema sensore NASA marine Wind
Misurando con un tester impostato a 10 o 20V fra i fili che scendono dall'albero si devono trovare questi valori:

SCHERMO - Negativo - usare come riferimento (negativo del tester)
ROSSO - Alimentazione - deve avere circa 5v
NERO - Angolo vento (seno) - varia fra 1v e 4v secondo l'angolo
BLU - Angolo vento (coseno) - varia fra 1v e 4v secondo l'angolo
BIANCO - Velocita' - impulsi fra 0v e 3v circa difficili da vedere con il tester

Nel caso prospettato va fatta attenzione se ci sono i valori sui fili NERO e BLU, se quei valori non variano con il variare dell'angolo e' guasto il sensore, se sono fissi a zero o a 5v puo' esserci un guasto (interruzione o cortocircuito) lungo il cavo.
(l'ipotesi e' basata sul sensore standard di NASA ma non mi risulta ne produca altri)
(Questo messaggio è stato modificato l'ultima volta il: 24-05-2013 15:59 da IanSolo.)
23-05-2013 17:16
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Coransly Offline
Nuovo Amico del Forum

Messaggi: 97
Registrato: Nov 2010 Online
Messaggio: #5
Problema sensore NASA marine Wind
Ho vérificato.... Tutto come indication da Iansolo, ma il ripétitoire non si muove ( 30° di varazione massimo)
Sad
(Questo messaggio è stato modificato l'ultima volta il: 02-06-2013 00:41 da Coransly.)
02-06-2013 00:41
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 8.060
Registrato: Nov 2008 Online
Messaggio: #6
Problema sensore NASA marine Wind
Purtroppo da cio' che riporti sembrerebbe che il trasduttore sia sano e sia guasto lo strumento o ci sia un cattivo contatto su uno dei collegamenti (filo NERO o filo BLU) proprio sui morsetti dello strumento, prova a pulirli estraendo e reinserendo il connettore e, se non basta, grattugia con delicatezza un po' i piedini.
Buon lavoro (e' una rottura, ci vuole pazienza).
02-06-2013 04:42
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
giallok Offline
Amico del Forum

Messaggi: 257
Registrato: Apr 2006 Online
Messaggio: #7
RE: Problema sensore NASA marine Wind
Riprendo questa discussione perchè alle prese con lo stesso problema, chiedo un chiarimento all'ottimo Ian Solo, la tensione da misurare è tra i terminali blu / nero o tra Blu/ negativo e nero/ negativo?
Grazie
02-12-2020 14:34
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
freya Offline
Amico del Forum

Messaggi: 692
Registrato: Aug 2010 Online
Messaggio: #8
RE: Problema sensore NASA marine Wind
la seconda che hai detto
07-12-2020 18:10
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  Raymarine i40 Vs nasa marine clipper antonio80 1 112 04-01-2022 23:26
Ultimo messaggio: kavokcinque
  VHF Cobra marine siglificato lettere modello Wally 4 195 12-12-2021 23:45
Ultimo messaggio: Wally
  Sensore vento nasa wireless nmea 0183 oppinioni gava 0 147 10-12-2021 20:06
Ultimo messaggio: gava
  Sensore vento Raymarine masa66 1 191 04-12-2021 19:25
Ultimo messaggio: spinner
  Battery monitor Nasa B2 difettoso? atamat 4 224 07-11-2021 18:06
Ultimo messaggio: atamat
  Problema caricabatterie Gino P 18 870 10-10-2021 13:46
Ultimo messaggio: luca boetti
  Problema pilota raymarine dionysos 4 884 02-10-2021 13:22
Ultimo messaggio: dionysos
  Problema autopilota Raymarine P70 AlexioKoala38 4 234 29-08-2021 15:41
Ultimo messaggio: pepe1395
  problema anemometro sebastiano baschieri 286 156.614 04-08-2021 16:57
Ultimo messaggio: ANTONOTRA
  Raymarine ST60 problema visualizzazione dati BigLuc 43 9.051 05-07-2021 14:32
Ultimo messaggio: Frappettini

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)