Rispondi 
AIUTO - Dov'è il guasto
Autore Messaggio
santicuti Offline
Amico del Forum

Messaggi: 647
Registrato: Feb 2009 Online
Messaggio: #1
AIUTO - Dov'è il guasto
situazione di partenza:
- motore d2-55
- alternatore 60a valeo (originale)
- ponte a diodi 1 in 2 out 70a
- batterie servizi 2 x 200 agm
- batteria morore 1 x 90 pb acido
- caricabatteria 220/12 sterling 20a

Problema:
- motore parte ma dopo un po sul quadro entra cicalino e flash luce allarme batteria
- se lo fermo dopo un po riallarma, sia a 500 giri che a 2000 giri

A motore spento e interruttori batteria staccati
- batt serv 12.49 v
- batt mot 12.49 v
- altern. 0v

A motore spento e interruttori batteria attaccati
- batt serv 12.41 v
- batt mot 12.41 v
- altern. 0v

A motore 500 giri e interruttori batteria attaccati
- batt serv 12.72 v
- batt mot 12.95 v
- altern. 13.40 v

A motore 2000 giri e interruttori batteria attaccati
- batt serv 14,27 v
- batt mot 16,96 v
- altern. 18.38 v

A motore spento e interruttori batteria attaccati e carcabatterie attaccato
- caricabatterie frigge e carica poco

detto ciò quante e quali sono le cause ed i problemi?
22-04-2017 16:37
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
santicuti Offline
Amico del Forum

Messaggi: 647
Registrato: Feb 2009 Online
Messaggio: #2
RE: AIUTO - Dov'è il guasto
PS:
il filo giallo sonda dell'alternatore è collegato alle batterie servizi
22-04-2017 16:52
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
andros Offline
Vecio AdV

Messaggi: 21.268
Registrato: Oct 2007 Online
Messaggio: #3
RE: AIUTO - Dov'è il guasto
dov'è il guasto? spolvero la palla di vetro e ti dico.
a parte gli scherzi:
alternatore a 18.3!?!?!??!
c'è qualcosa che non va di sicuro.
io farei una prova:
stacca il banco e il ponte a diodi e passa alla ricarica della batteria motore in diretta.
se resta a 18v hai il regolatore dell'alternatore andato.
ma visto che il carica frigge penserei al diodo.
a diodo staccato metti in carica e vedi che succede

quando muori,non sai di essere morto,non soffri tu ma soffrono gli altri. la stessa cosa quando sei un imbe..lle

(Questo messaggio è stato modificato l'ultima volta il: 22-04-2017 18:09 da andros.)
22-04-2017 18:07
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
santicuti Offline
Amico del Forum

Messaggi: 647
Registrato: Feb 2009 Online
Messaggio: #4
RE: AIUTO - Dov'è il guasto
cioè perr capire

stacco diodo ed unisco positivo alternatore con 2 positivi che vanno uni alle 2 batterie servizi ed uno alla batteria motore ?
22-04-2017 18:44
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
andros Offline
Vecio AdV

Messaggi: 21.268
Registrato: Oct 2007 Online
Messaggio: #5
RE: AIUTO - Dov'è il guasto
esatto.
sul diodo hai un ingresso e due uscite.
unisci l'ingresso con l'uscita e prova.
in pratica bypassi il diodo ma fallo con un filo solo che basta per testare.
evita di mettere tutte le batterie assieme

quando muori,non sai di essere morto,non soffri tu ma soffrono gli altri. la stessa cosa quando sei un imbe..lle

(Questo messaggio è stato modificato l'ultima volta il: 22-04-2017 19:24 da andros.)
22-04-2017 19:21
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Mirtus Offline
Amico del Forum

Messaggi: 893
Registrato: Jul 2011 Online
Messaggio: #6
RE: AIUTO - Dov'è il guasto
come rilevi i v all'alternatore?
la batteria motore che accetta tutta quella carica non sembra buono...

Tutto quello che scrivo è preceduto da IMHO
22-04-2017 19:51
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
santicuti Offline
Amico del Forum

Messaggi: 647
Registrato: Feb 2009 Online
Messaggio: #7
RE: AIUTO - Dov'è il guasto
I V alternatore li rilevo tra rosso + uscita alternatore e massa alternatore-motore
22-04-2017 19:57
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Mirtus Offline
Amico del Forum

Messaggi: 893
Registrato: Jul 2011 Online
Messaggio: #8
RE: AIUTO - Dov'è il guasto
o fai come dice andros oppure io proverei a misurare la tensione sui tre morsetti del partitore , dovresti trovare la tensione piu' alta sul morsetto alternatore e e poco meno sugli altri due, a quel punto stessa misurazione sulle batterie che se diversa farebbe pensare ad un problema ai collegamenti tra partitore e batterie.

oppure fai come mi ha consigliato Iansolo in questo tread

http://forum.amicidellavela.it/showthrea...tid=122732

Tutto quello che scrivo è preceduto da IMHO
22-04-2017 20:29
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Mirtus Offline
Amico del Forum

Messaggi: 893
Registrato: Jul 2011 Online
Messaggio: #9
RE: AIUTO - Dov'è il guasto
oppure aspetti che arrivi Iansolo...

Tutto quello che scrivo è preceduto da IMHO
22-04-2017 20:32
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
andros Offline
Vecio AdV

Messaggi: 21.268
Registrato: Oct 2007 Online
Messaggio: #10
RE: AIUTO - Dov'è il guasto
ecco,rileggendo il filo postato da Mirtus...
diodo sottodimensionato(?)

quando muori,non sai di essere morto,non soffri tu ma soffrono gli altri. la stessa cosa quando sei un imbe..lle

22-04-2017 20:57
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Timo Offline
Amico del Forum

Messaggi: 230
Registrato: Oct 2011 Online
Messaggio: #11
RE: AIUTO - Dov'è il guasto
(22-04-2017 16:37)santicuti Ha scritto:  A motore 500 giri e interruttori batteria attaccati
- batt serv 12.72 v
- batt mot 12.95 v
- altern. 13.40 v

A motore 2000 giri e interruttori batteria attaccati
- batt serv 14,27 v
- batt mot 16,96 v
- altern. 18.38 v

A motore spento e interruttori batteria attaccati e carcabatterie attaccato
- caricabatterie frigge e carica poco


Secondo me la causa potrebbe anche stare da qualche altra parte.
Quando l'alternatore può erogare non più di qualche A sui diodi del ripartitore cadono 0,5-0,7V , il che vuol dire che il ripartitore starebbe funzionando.
Invece quando l'alternatore lavora a pieno regime sul diodo della batteria motore cadono 1,5V , valore ancora accettabile per un diodo sotto carico; mentre sul ramo della batteria servizi c'è una caduta superiore a 4V, valore non accettabile per nessun diodo di potenza anche sotto carico.
Io esaminerei il circuito per cercare qualche parte che scalda, probabilmente qualche cablaggio lento o ossidato sta producendo una bella caduta di tensione, e conseguente dissipazione di calore. Anche i contatti bruciati nello staccabatterie possono creare una caduta di tensione così rilevante.
23-04-2017 22:28
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
BornFree Offline
Senior utente

Messaggi: 2.101
Registrato: Jan 2011 Online
Messaggio: #12
RE: AIUTO - Dov'è il guasto
Per me è partito il ponte a diodi in particolare il ramo verso la batteria servizi dove c'è una caduta di tensione piu' grossa

Per averne una conferma:
- eliminerei provvisoriamente il ripartitore
oppure
- sposterei provvisoriamente il "filo giallo" a monte del ripartitore x vedere cosa succede alle tensioni

BornFree
24-04-2017 08:35
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Tomasvela Offline
Amico del Forum

Messaggi: 221
Registrato: Jul 2011 Online
Messaggio: #13
RE: AIUTO - Dov'è il guasto
Secondo me è l' alternatore, quella tensione di uscita non è normale, il regolatore o il ponte è andato!
Eviterei di fare altre prove, quelle tensioni così alte sono pericolosissime per tutto l'impianto e per le batterie.
24-04-2017 08:43
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 8.060
Registrato: Nov 2008 Online
Messaggio: #14
RE: AIUTO - Dov'è il guasto
(22-04-2017 16:37)santicuti Ha scritto:  A motore 2000 giri e interruttori batteria attaccati
- batt serv 14,27 v
- batt mot 16,96 v
- altern. 18.38 v

A motore spento e interruttori batteria attaccati e carcabatterie attaccato
- caricabatterie frigge e carica poco

detto ciò quante e quali sono le cause ed i problemi?

La sensazione e' di regolatore dell'alternatore che non lavora, due le possibili cause:

- Regolatore rotto
- Filo di "sensing" interrotto o con contatto ossidato

Prova possibile e' quella (macchinosa lo so) di collegare una sola batteria all'alternatore senza partitore in mezzo e rimisurare le tensioni, piu' facile e' portare l'alternatore da un elettrauto e fargli fare una prova al banco.
26-04-2017 10:09
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
santicuti Offline
Amico del Forum

Messaggi: 647
Registrato: Feb 2009 Online
Messaggio: #15
RE: AIUTO - Dov'è il guasto
fatto 100 prove.
ultima
pulito contatti con spray pulisci contatti:
- quadro esterno motore
- contatti sonda su batteria servizi
- connettore multispina centralina d2-55
- contatto +, - e sonda del regolatore
- contatti + e - alternatore
esito
motore parte e per mezzora a vari regimi di giri l'alternatore carica bene su tuttedue le batterie e nessun allarme ne a bassi giri ne ad alti giri.
smonto e rimonto retroalternatore per inserire calotta plastica protezione.
riaccendo motore
salgo di giri
di nuovo l'alternatore sballa e carica a 18,5
fermo tutto
spero sia regolatore
ne ho appena ordinati un paio da un sito tedesco a 12,5 euro cad.
speriamo serva a qualcosa
(Questo messaggio è stato modificato l'ultima volta il: 26-04-2017 11:32 da santicuti.)
26-04-2017 11:31
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
orteip Offline
Vecio AdV

Messaggi: 4.380
Registrato: Mar 2013 Online
Messaggio: #16
RE: AIUTO - Dov'è il guasto
Di sicuro tutto quello che gli altri ADV hanno detto ma io valuterei anche il fatto che qualche casino può essere causato da due tipi di batterie diverse (Agm e Pb) collegate ad un unico alternatore od unico caricabatterie.

Che io sappia, specialmente per i carica batterie, ce ne vuole di specifico per le Agm che hanno bisogno di una carica diversa da quelle al Pb.

Comunque e tanto per fare una veloce e semplice prova, io scollegherei le batterie servizi (Agm) lasciando collegata solo quella motore (Pb) e senza staccare nemmeno il ripartitore di carica (quello che chiamano diodo).

Se l'aternatore carica regolare il problema sta nei due diversi tipi di batterie altrimenti sta nel filo sensonre (giallo), nel ripartitore di carica o nel regolatore dell'alternatore.
Tutto comunque facilmente e velocemente verificabile.
26-04-2017 15:32
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
IanSolo Offline
Vecio AdV

Messaggi: 8.060
Registrato: Nov 2008 Online
Messaggio: #17
RE: AIUTO - Dov'è il guasto
Santicuti,
da cio' che dici quando affermi che rimontando la calotta posteriore dell'alternatore il problema si ripreesenta mentre tutto e' normale in sua assenza viene il forte sospetto che qualche cavo venga schiacciato e posto in cortocircuito con un altro o qualche collegamento venga rimontato stressando un cavo che in cattive condizioni per chissa' quale ragione si trovi a non fare piu' un buon contatto (e' capitato gia' ad altro ADV).



---
... qualche casino può essere causato da due tipi di batterie diverse (Agm e Pb) collegate ad un unico alternatore od unico caricabatterie.
---
I due tipi di batterie citati SONO ENTRAMBI AL PIOMBO, la sola differenza e' nella meccanica costruttiva: con elettrolita (acido solforico) libero in un tipo e intrappolato in un fittissimo e sottilissimo panno di lana di vetro nell'altro. Si possono tranquillamente caricare allo stesso modo, le impostazioni prescritte per i caricabatterie hanno il solo scopo di poter sfruttare al meglio la diversa struttura meccanica ma le differenze sotto questo punto di vista sono minime e trascurabili per il caso di cui si sta trattando.
26-04-2017 22:50
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
orteip Offline
Vecio AdV

Messaggi: 4.380
Registrato: Mar 2013 Online
Messaggio: #18
RE: AIUTO - Dov'è il guasto
(26-04-2017 22:50)IanSolo Ha scritto:  ---
... qualche casino può essere causato da due tipi di batterie diverse (Agm e Pb) collegate ad un unico alternatore od unico caricabatterie.
---
I due tipi di batterie citati SONO ENTRAMBI AL PIOMBO, la sola differenza e' nella meccanica costruttiva: con elettrolita (acido solforico) libero in un tipo e intrappolato in un fittissimo e sottilissimo panno di lana di vetro nell'altro. Si possono tranquillamente caricare allo stesso modo, le impostazioni prescritte per i caricabatterie hanno il solo scopo di poter sfruttare al meglio la diversa struttura meccanica ma le differenze sotto questo punto di vista sono minime e trascurabili per il caso di cui si sta trattando.

Questo non lo sapevo, al contrario sapevo che per le agm ci voleva un tipo di carica diverso da quelle al pb non solo per sfruttarle al meglio ma proprio perchè incompatibili fra loro.

Ora ho imparato un'altra cosa, peccato che per ho sostituito le batterie solo un paio di settimane fà ma sicuramente mi tornerà utile fra altri 6 anni....
27-04-2017 09:55
Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
santicuti Offline
Amico del Forum

Messaggi: 647
Registrato: Feb 2009 Online
Messaggio: #19
RE: AIUTO - Dov'è il guasto
iansolo,
grazie per intervento.
ho pensato pure io che fosse dovuto a qualche contatto/scontatto dopo la reistallazione della calotta, ma purtroppo non è perchè ho rifatto prova senza calotta e non va e comunque i 3 cavi (+, - e sonda) del regolatore sono fuori della calotta (i relativi fastom si montano dopo aver posizionato la calotta di plastica) e pur muovendoli e/o pressandoli non cambia.
orteip,
grazie anche a te dell'intervento
in ogni caso per quanto riguarda il caricabatteria 220/12 non penso che la differenza di batterie crei problemi, al massimo non carica la motore al meglio in quanto la v di carica per le pb è più alta (14.8) di quella del agm (14.4) e per consuetudine (peraltro prescritta da sterling) quando si caricano banchi diversi si dipswitccia su quella minore (agm) anche se quest'ultima ha una v di floating appena più alta.
infine mi sono fatto un'idea (ma forse errata) che, poichè il problema è intervenuto avviando il motore in presenza di un banco servizi (dove è posizionata la sonda di feedback controllo tensione del regolatore) abbastanza scarico, l'altrenatore abbia iniziato a pompare corrente sostenuta che potrebbe avere danneggiato il controllore
forse
spero che quando avro modo di cambiare lo stesso controllore (appena mi arriva da germ) la situazione si sistemi, avendo nel frattempo caricato +o- a dovere con la 220 il banco servizi
27-04-2017 13:01
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  scritta GUASTO p70 giocar 0 142 21-09-2021 12:05
Ultimo messaggio: giocar
  AIUTO PLEASE! Interfacciare trasduttori B&G con Raymarine Tamata64 6 326 24-05-2021 19:55
Ultimo messaggio: Tamata64
  Aiuto x Rete Autohelm ST asimov 5 642 18-10-2020 23:59
Ultimo messaggio: asimov
  aiuto radar e wifi simrad Fabi 0 359 28-07-2020 10:45
Ultimo messaggio: Fabi
  ST60 Wind un aiuto max440 3 619 25-05-2020 14:42
Ultimo messaggio: max440
  Guasto ST 6000 plus caesar27 6 615 23-05-2020 17:50
Ultimo messaggio: caesar27
  Batterie andate o motore elica guasto? SM5 12 1.085 25-09-2019 10:25
Ultimo messaggio: SM5
  Aiuto per attuatore tiller raymarine acquafredda 1 596 16-08-2019 15:07
Ultimo messaggio: acquafredda
  Sterling PDAR richiesta di aiuto max440 9 850 04-05-2019 21:13
Ultimo messaggio: max440
  Aiuto per app endoscopio kavokcinque 26 8.213 01-01-2019 15:51
Ultimo messaggio: rorano35

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)