Rispondi 
Installazione Victron ARGO FET | Yanmar 2YM15 | Hitachi 60 amp
Autore Messaggio
Pasqualino7 Offline
Nuovo Amico del Forum

Messaggi: 3
Registrato: Jan 2020 Online
Messaggio: #1
Installazione Victron ARGO FET | Yanmar 2YM15 | Hitachi 60 amp
Buongiorno a tutti

Di solito riesco a risolvere i problemi leggendo a dismisura i vostri consigli ma questa volta non ne vengo a capo e chiedo il vostro aiuto.

Sto rivedendo l'impianto elettrico della mia barchetta un Baruffaldi P38, non riesco proprio a digerire lo schema di collegamento (che allego) del ripartitore di carica che ho appena acquistato "Argofet 200-3".

Il mio motore é uno Yanmar 2YM15 con alternatore standard da 60 amp, leggendovi sono abbastanza convinto di dover far credere all'alternatore di essere collegato alla batteria, quindi deve sentire una tensione. Penso di poterlo fare con l'uscita "Energize" del Victron, ma collegandola dove? Alla connessione d+ dell'alternatore? Al tasto di avviamento del motore?

Nel manuale di installazione: "Collegare il terminale a lama "Energize" all'interruttore di avvio/arresto motore (opzionale). Sezione minima del cavo: 2,5 mm²" ...
ma nello schema l'interruttore é a monte del collegamento...? Non vorrei bruciare tutto Sad

Grazie in anticipo

https://drive.google.com/file/d/1b2rJq0l...sp=sharing
23-04-2021 06:35
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
maema Offline
Amico del Forum

Messaggi: 236
Registrato: Dec 2008 Online
Messaggio: #2
RE: Installazione Victron ARGO FET | Yanmar 2YM15 | Hitachi 60 amp
Buongiorno Pasqualino,
l'immagine che hai allegato riguarda un tipo di cablaggio che ha valore solo in alcuni casi, ovvero quando l'alternatore per eccitarsi prende energia sul B+ e attraverso il filamento della lampada che fa la spia di mancata ricarica viene connesso sul D+, in questo punto (D+) poi una volta eccitato sarà l'alternatore stesso a portare corrente attraverso un ponte a diodi secondario (infatti la spia si spegne per questa ragione) e tutto funziona. Su alcuni motori invece un positivo proveniente dalla batteria motore (preso ad esempio sul + del motorino di avviamento) attraverso un contatto della chiave di avviamento va su un connettore che alimenta appunto il regolatore interno, in questo caso non viene utilizzato l' "Energize" dell' Argofet. Quindi senza rischi tu collega la potenza, ma verifica se sul B+ dell'alternatore oltre al cavo di potenza non ce ne stia uno più piccolo che va verso il cablaggio del motore, in questo caso è probabile che sia appunto il filo che va al contatto della chiave, se così collega quel filo all'Energize.
Danni non ne puoi fare, l'unico modo di far danno è far girare un alternatore senza il carico collegato.
Buon lavoro
M

L'ottimismo è solo carenza di informazioni...
24-04-2021 07:57
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Pasqualino7 Offline
Nuovo Amico del Forum

Messaggi: 3
Registrato: Jan 2020 Online
Messaggio: #3
RE: Installazione Victron ARGO FET | Yanmar 2YM15 | Hitachi 60 amp
Ciao Maema

Ti ringrazio molto per i tuoi consigli, mi hanno chiarito un po di cose. Purtroppo dopo una mezza domenica di lavori ho fatto un passo indietro. Chi ha montato il motore non ha serrato bene il dato del positivo che va all'alternatore. Deve aver scintillato non poco, si é tutto saldato ed ossidato, come l'ho toccato con la chiave inglese il bullone si é rotto Sad

Non sono sicuro che il filetto rimanente sia sufficientemente lungo e sano per mettere un nuovo dado. Lavorare li dietro é scomodo e ho l'impressione che quando hanno messo il motore non abbiano previsto l'eventualità, un giorno, di dover smontare l'alternatore.

https://drive.google.com/file/d/1DOnyb7m...sp=sharing
https://drive.google.com/file/d/1MHXO3Up...sp=sharing
https://drive.google.com/file/d/1R-SSVEH...sp=sharing
https://drive.google.com/file/d/1Xjcjg1y...sp=sharing
26-04-2021 08:53
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
maema Offline
Amico del Forum

Messaggi: 236
Registrato: Dec 2008 Online
Messaggio: #4
RE: Installazione Victron ARGO FET | Yanmar 2YM15 | Hitachi 60 amp
Vedo... non una felice installazione, anche se lo avessero stretto bene serviva almeno un cappuccio isolante ed una rosetta elastica antiallentamento.
Cmq, se lo smonti ed accedi alla piastra a diodi dovresti riuscire a sostituirlo... Dal connettore a T con i faston si vede che eccitazione e lampada arrivano li, quindi non credo ti serva l'uscita "Energize" dell'Argo-Fet...sempre che sul B+ fosse collegato un solo cavo.
Buona riparazione,
m

L'ottimismo è solo carenza di informazioni...
28-04-2021 08:07
Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  [Disc. divisa] Ipotesi problemi con Victron Phoenix ip43 jacksea 2 87 05-05-2021 19:33
Ultimo messaggio: jacksea
  Regolatore per eolico. Victron? Argo74 2 74 03-05-2021 10:51
Ultimo messaggio: rob
  GUIDA PRIMA INSTALLAZIONE Raspberry ed OpenPlotter (Agg. 23/03) Edolo 356 155.069 20-04-2021 11:29
Ultimo messaggio: Maremare
  Settaggio Victron BMV 712 smart stefano54 0 105 10-04-2021 15:45
Ultimo messaggio: stefano54
  Installazione altoparlanti in pozzetto. Frappettini 14 487 27-03-2021 20:31
Ultimo messaggio: Frappettini
  installazione ripartitore di carica gendar 3 363 26-03-2021 11:03
Ultimo messaggio: mlipizer
  Monitoraggio energetico (Raspberry, ESP8266, Victron, sensori...) sciuipis 5 209 15-03-2021 11:12
Ultimo messaggio: sciuipis
  Installazione kit WC elettrico. Frappettini 26 2.484 09-03-2021 22:22
Ultimo messaggio: velaciak
Question Opinioni su Victron Easy Solar vai0l0 1 178 15-02-2021 15:15
Ultimo messaggio: pepe1395
  'NASA Battery Monitor BM-1' - installazione e pareri The Voyager 94 17.444 15-02-2021 13:36
Ultimo messaggio: JARIFE

Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)